cancel
Showing results for 
Search instead for 
Did you mean: 

2 Months of speed problems - still no further forward

sophos9
Grafter
Posts: 760
Registered: ‎12-09-2007

2 Months of speed problems - still no further forward

I'm at the end of my patience with this fault now. After having two BT engineers out (one was a Boost job) and being told all sorts of differing problems from Plusnet, I'm still experiencing speeds of <500kbps in peak times.
I've had all the wiring from house to exchange changed, new face plates, paid for new router, been told my speed profile was stuck etc etc etc The one failure mode which seems reasonable is VP problems at the exchange, the status was supposed to have been requested yet despite asking several times, Plusnet support staff do not answer.
I'm at the point of cancellation as the service is next to useless and after being with Plusnet for around 9 years, its pretty disappointing to have been two months with this problem
Can someone help to fix it
Support ID is #42928934
Embarrassed  Angry
3 REPLIES
Plusnet Alumni (retired) orbrey
Plusnet Alumni (retired)
Posts: 10,540
Registered: ‎18-07-2007

Re: 2 Months of speed problems - still no further forward

Hi there,
I've requested another VP check so we'll see what that comes back with, I'll also chase up the previous one and see if there's been any changes since then. I've also dropped a reply on the ticket for you. We'll keep investigating though, and sorry it's been ongoing so long.
Community Veteran
Posts: 26,720
Thanks: 934
Fixes: 10
Registered: ‎10-04-2007

Re: 2 Months of speed problems - still no further forward

Have you got the results of a recent BT speed test where the speed achieved was near the IP profile?
jelv (a.k.a Spoon Whittler)
   Why I have left Plusnet (warning: long post!)   
Broadband: Andrews & Arnold Home::1 (FTTC 80/20)
Line rental: Pulse 8 Home Line Rental (£13/month)
Mobile: iD mobile (£4/month)
sophos9
Grafter
Posts: 760
Registered: ‎12-09-2007

Re: 2 Months of speed problems - still no further forward

Matt, Hi
Thanks for the response and confirmation that VP is slayed, tonight I have an all time record of 214kbps... I've asked for the TPM to be arranged, no problems with the downtime if it fixes the problem.
Jelv, I've ran speedtests around 2am, works at full line speed no problems - Matt has confirmed VP is hot