cancel
Showing results for 
Search instead for 
Did you mean: 

0.84 download speed - please help!

FIXED
beffbug
Hooked
Posts: 8
Thanks: 1
Registered: 28-12-2017

0.84 download speed - please help!

Hi, my usually reasonable broadband speed has dropped to 0.84. This happened once before when there were updates made to the line and a fault with Plusnet meant that my line had been banded (Plusnet told me this). I never had these problems in the years I was with Sky. I assume that Plusnet have banded my line again - can it please be reset? Thank you

4 REPLIES
Community Veteran
Posts: 1,540
Thanks: 260
Fixes: 33
Registered: 13-08-2015

Re: 0.84 download speed - please help!

It sounds like you did not follow the advice given to to you last time by @Townman here

Plusnet Help Team
Plusnet Help Team
Posts: 414
Thanks: 107
Fixes: 23
Registered: 26-03-2018

Re: 0.84 download speed - please help!

Fix

Hi @beffbug 

 

Sorry to hear you're getting slow download speeds!

 

I've just performed a few tests and can see that your line is not banded, it's on the standard profile for your ADSL service.

Your router in Syncing at just over 12.2Mbps. This speed is towards the higher end of the Estimated Speed Range our suppliers have provided for your line. I've popped a copy of the test result below and highlighted the speed results in green  so you can see this; 

xDSL Status Test Summary
Sync Status: Circuit In Sync
General Information
NTE Status:   NTE Power Status: PowerOn Bypass Status:  
 
  Upstream DSL Link Information Downstream DSL Link Information
Loop Loss: 13.6 29.0
SNR Margin: 6.5 10.5
Errored Seconds: 0 5
HEC Errors: 0  
Cell Count: 1263891 33776423
Speed: 1219 12275

 I also ran a test on your Phone service for good measure (harking back to the reply @Townman posted on a previous thread of yours regarding a faulty Phone line being a possible cause of poor Broadband service) and I'm glad to report that this test has come back with "No Fault Found". 

Looking at your RADIUS logs, I can see you have had a constant session for 97 days - this is possibly one of the longest continuous sessions I have seen!

 

Can I ask if you are experiencing these poor speeds on a device connecting via WiFi or through a physical LAN cable? 

If you're using WiFi, then take a look here for information on how to improve this. 

Could you please set up a wired connection, run a speed test here and let us know the results? 

 

Thanks a lot! 

 

Alisdair 

If this post resolved your issue please click the 'This fixed my problem' button
 Alisdair C
 Plusnet Help Team
beffbug
Hooked
Posts: 8
Thanks: 1
Registered: 28-12-2017

Re: 0.84 download speed - please help!

Morning Alisdair,

 

Thank you for providing a productive answer! It looks like your statistics have found the problem - apparently the router has not been turned off in 97 days! In light of this, I turned it off for a short while and restarted it, and now both wired and WiFi speeds are around 10 Mbps. Looks like a genuine case of 'have you tried turning it off and on again' Funny

Thanks again for your help,and sorry I didn't try power cycling first! Just thought it must be the same error as last time. Well, lesson learned.

 

Cheers Alisdair!

 

 

Plusnet Help Team
Plusnet Help Team
Posts: 414
Thanks: 107
Fixes: 23
Registered: 26-03-2018

Re: 0.84 download speed - please help!

Thumbs Up 

 

No worries at all @beffbug! Thanks for letting me know.

 

 

You have yourself an amazing weekend. 

 

 - Alisdair 

If this post resolved your issue please click the 'This fixed my problem' button
 Alisdair C
 Plusnet Help Team