cancel
Showing results for 
Search instead for 
Did you mean: 

0.79 down speed

alliasjay
Grafter
Posts: 55
Registered: 08-05-2014

0.79 down speed

Greetings.
Ever Since my friend has had his phone line installed my internet connection has dropped from around 2.5mb to 1.7mb, which made it somewhat of a pain. For several months it has dropped even further to 1.3mb. I have contacted plusnet multiple times to look into this as by rights I should still be getting the 2.5mb I had started out with when I first got plusnet until my friends phoneline/internet (who is also with plusnet) installation.
Now I have been struggling even further as since yesterday I have been getting speed resulrs from Bt Wholesale at around 0.79. Which is pretty rubbish as I'm paying the same amount for far less of a speed, not even an optimal speed as I struggle to even load up a youtube video on it's lowest settings.
When my friend had moved in, my internet dropped to the 1.7mb whilst his remained at my previous setting. So all this time he has been receiving the same speed as I was getting prior to his phone line installation. Again this feels like a kick in the teeth because we're paying for the same internet, yet he's able to use his at a reasonable speed where as I am left with what feels like dial up speeds.
Hopefully someone can get on the case with this because it's been far too long that I've wanted this sorting out and it just doesn't seem to really get anywhere to be honest.
Please let me know what details you need and I will forward them along.
137 REPLIES
Plusnet Help Team
Plusnet Help Team
Posts: 1,953
Thanks: 22
Fixes: 5
Registered: 24-07-2014

Re: 0.79 down speed

Hi alliasjay,
Thanks for getting in touch. I’ve looked into your account for you. Your sync rate has changed recently so I’ve manually adjusted your speed profile at our side. I could only put this up to 1.8Mbit though. However, that’s the highest it’s been looking at the history of your account.
To see the new speeds, please log into your router, disconnect and then re-connect. You should then see an improvement instantly.
The line stats themselves suggest you won’t get much better than the 2Mbit sync rate you currently have.
You’re a bit unclear about your friend moving in. If you could explain more about this, we we’ll have a better understanding and we’ll be able to provide more information.
With ADSL we will provided the best speeds that your line support. On this technology (21CN in market 3), the cost is the same regardless of whether you get 1Mbit or 18MBit. The speeds are based on distance from the exchange.
I’ve updated your support request and passed this back to you.
Tony
If this post resolved your issue please click the 'This fixed my problem' button
 Tony T
 Plusnet Help Team
alliasjay
Grafter
Posts: 55
Registered: 08-05-2014

Re: 0.79 down speed

Hello and thank you for your assistance,
I'll try explain it a little better.
I have lived in this property for several years and I had internet with various providers before I decided to go with PlusNet. When I switched to you I was able to download at rates of around 230+kbps. Therefore receiving around a 2.3mb connection, in theory. Then several months later my friend moved into this property and had a new telephone line installed around 6-7 months ago so he could have his own internet connection without needing to share mine.
When the engineer came and installed my friends telephone line my internet connection dropped from being able to download at the rate of 230kbps to around 170kbps. Yet my friend was able to achieve the 230kbps download speeds that I was previously getting and has been getting those speeds until a few weeks ago when he started having internet issues.
After realising my connection drop I had contacted plusnet about it and they said they would do a few tests and so forth, and each time I call It seems that the internet keeps dropping here and there. So as of a few months now it has been running at 1.3mbs (130kbps download speeds). Since yesterday it's been at under 1mb connection, which is hardly allowing me to do anything.

So it seems somehow that the engineer had given my friend my previous telephone line connection and put me on the 2nd line, rather than installing my friend onto the 2nd line that comes into the house. As we're both connected to the same telephone line on the outside of the house through a small black junction box cable splitter.
Granted I understand that whether your on a 2mb connection or an 18mb connection the payment is still the same, but it feels somewhat unfair that my friend who is living in the next room from me receives a far better quality of internet connection that I do, we're both with the same ISP and yet we pay the same.
I feel when I ask for assistance, my internet connection drops and it's left and not sorted out, where as my friend posts a forum post and gets an engineer who comes out and changes faceplates, junction boxes, wirings, and so on.
Yet again we pay the same. Feels a bit...odd.
Many thanks for your time in this matter
Plusnet Help Team
Plusnet Help Team
Posts: 1,953
Thanks: 22
Fixes: 5
Registered: 24-07-2014

Re: 0.79 down speed

Hi,
Thanks for clarifying. I wasn't sure if this was a new line install initially. It is possible, but most unlikely that the engineer could have swapped your friend on to your original connection. I suspect that this is a just a coincidence though that you suffered problems at the same time.
Our faults team will be happy to look at your speeds and if there is anything we can do, we will do it. From memory though, your profile at our side is the fastest that it's been for some time (give or take an hour or two where it has increased).
Tony
If this post resolved your issue please click the 'This fixed my problem' button
 Tony T
 Plusnet Help Team
alliasjay
Grafter
Posts: 55
Registered: 08-05-2014

Re: 0.79 down speed

Greetings.
After speaking with PlusNet a few days ago my profile was upped to 2.0. and I was receiving good speeds, considering that's not far off where I was to begin with when I joined plusnet.
Now it has again steadily been decreasing and I'm running at 1.3mb again. Where as my friend has finally gone back up to 2.1mb. I haven't had any disconnection issues or anything so there shouldn't really be a reason why it has dropped yet again. I'm kinda bored that my friend in the same house with the same everything... gets a far better internet connection.
Somethings just not right. 
Plusnet Help Team
Plusnet Help Team
Posts: 1,953
Thanks: 22
Fixes: 5
Registered: 24-07-2014

Re: 0.79 down speed

HI,
I've done some further tests and it appears that your line is banded again (WBC 1M - 2M Medium delay (INP 4) 6dB Downstream, UC Medium delay (INP 2) 6dB Upstream (ADSL2+)).
Errors are cropping up quite frequently on the line too which seems to be causing problems. Ideally, we need you to test whilst plugged into the test (or master if you don't have one) socket.
Tony
If this post resolved your issue please click the 'This fixed my problem' button
 Tony T
 Plusnet Help Team
alliasjay
Grafter
Posts: 55
Registered: 08-05-2014

Re: 0.79 down speed

Hi thanks for your response.
The internet is connected the master socket. Has been for around 6 months now Smiley
Anything you need to know just ask away and I'll respond as soon as I can.
Many Thanks
alliasjay
Grafter
Posts: 55
Registered: 08-05-2014

Re: 0.79 down speed

Downstream    Upstream   
SNR  Margin 
    3.5                5.8 db
 
Line Attenuation 
63.8              39.6  db
 
Data Rate
1615            640  kbps
 
Max Rate
2344          648  kbps
 
CRC
10 65504 

-------------------------------------------
Btwholesale speedtest results
Download speed achieved during the test was - 1.42 Mbps
For your connection, the acceptable range of speeds is 0.8 Mbps-2 Mbps.
IP Profile for your line is - 1.48 Mbps

Upload speed achieved during the test was - 0.5Mbps
Additional Information:
Upstream Rate IP profile on your line is - 0.83 Mbps
-----------------------------------------------------------------

High-speed Broadband


Telephone number:01722*******
Phone exchange:SALISBURY
Estimated line speed:2.0Mb (This may vary between 1Mb and 3.5Mb)  - Checked on 2014-08-10 09:34:22
Current line speed:1.4 Mb 

Router is plugged into the master socket.
       
Community Veteran
Posts: 19,101
Thanks: 443
Fixes: 21
Registered: 31-08-2007

Re: 0.79 down speed

Hi alliasjay.
Has the master socket got a filtered plate on it, or are you plugged into a Microfilter that looks like this? What modem/router is it and do you know the uptime for those stats you posted?
Do you normally leave the modem/router on 24/7?
Plusnet Help Team
Plusnet Help Team
Posts: 1,953
Thanks: 22
Fixes: 5
Registered: 24-07-2014

Re: 0.79 down speed

HI,
Your connection is fairly stable at the moment (whilst the line is banded) but your SNR is too low at 3db. I don't want to risk making the connection unstable as I could potentially do if I remove banding from the line.
Tony
If this post resolved your issue please click the 'This fixed my problem' button
 Tony T
 Plusnet Help Team
Community Veteran
Posts: 19,101
Thanks: 443
Fixes: 21
Registered: 31-08-2007

Re: 0.79 down speed

Hi again alliasjay.
In addition, to my questions above, we need to try and discover why the line has got banded.  Have you been rebooting or resetting the modem/router much or changing filters etc. Or have you been having many drops in connection?
Can you also check if your modem/router has the latest firmware.
Community Veteran
Posts: 19,101
Thanks: 443
Fixes: 21
Registered: 31-08-2007

Re: 0.79 down speed

And Hi again, I'm sending you and your friend a PM, perhaps you could have a chat together  Wink
alliasjay
Grafter
Posts: 55
Registered: 08-05-2014

Re: 0.79 down speed

Hi there,
In response to your questions..

Has the master socket got a filtered plate on it, or are you plugged into a Microfilter that looks like this?
I am connected directly to the test socket via a microfilter.

What modem/router is it and do you know the uptime for those stats you posted?
I am using a TP-Link TD-W8961ND, I was using my friends plusnet router for a good few months as the one plusnet router I had received started to give me really slow speeds and issues.
I am not sure of the uptime that those settings had. Although as of last night there was a power cut for around 7 hours which probably didn't help.

Have you been rebooting or resetting the modem/router much or changing filters etc. Or have you been having many drops in connection?

I try keep the router on as much as possible and have only been resetting now and again when I have been asked from plusnet. Also the router is up to date with firmware.

As I look into the router statistics it is given me this log.

10/30/2014 16:20:27> Last errorlog repeat 8 Times
10/30/2014 16:20:27> LLC 1483 unknow protocol
10/30/2014 16:20:55> Last errorlog repeat 1 Times
10/30/2014 16:20:55> netMakeChannDial: err=-3000 rn_p=804d0c00
10/30/2014 16:21:24> Last errorlog repeat 8 Times
10/30/2014 16:21:24> LLC 1483 unknow protocol
10/30/2014 16:48:44> Last errorlog repeat 58 Times
10/30/2014 16:48:44> netMakeChannDial: err=-3000 rn_p=804d0c00
10/30/2014 16:49:12> Last errorlog repeat 2 Times
10/30/2014 16:49:12> LLC 1483 unknow protocol
10/30/2014 16:52:44> Last errorlog repeat 7 Times
10/30/2014 16:52:58> LLC 1483 unknow protocol
10/30/2014 17:38:35> Last errorlog repeat 96 Times
10/30/2014 17:38:35> netMakeChannDial: err=-3000 rn_p=804d0c00
10/30/2014 17:38:42> Last errorlog repeat 2 Times
10/30/2014 17:38:42> LLC 1483 unknow protocol

Unsure if this is having an effect on the internet.
10/30/2014 17:46:29> Last errorlog repeat 16 Times
10/30/2014 17:46:29> netMakeChannDial: err=-3000 rn_p=804d0c00
10/30/2014 17:46:43> Last errorlog repeat 2 Times
10/30/2014 17:46:43> LLC 1483 unknow protocol
10/30/2014 18:4:42> Last errorlog repeat 38 Times
10/30/2014 18:5:6> LLC 1483 unknow protocol
alliasjay
Grafter
Posts: 55
Registered: 08-05-2014

Re: 0.79 down speed


Master Socket Type

New grey printed logo
Do either of you use any extension leads between the master socket and filter or filter and modem/router.
I have a cable extension from the filter at the master socket which is downstairs to my modem/router which is upstairs. Although I have tried plugging my router and laptop directly to the master socket it was still the same.

Community Veteran
Posts: 19,101
Thanks: 443
Fixes: 21
Registered: 31-08-2007

Re: 0.79 down speed

Is this extension lead a flat lead? Do you know exactly what it is, where you bought it?