cancel
Showing results for 
Search instead for 
Did you mean: 

0.17mbps down during training. Is this to be expected?

marklkelly
Newbie
Posts: 6
Registered: 27-03-2015

0.17mbps down during training. Is this to be expected?

I'm new to ADSL, having used Cable and FTTC connections prior to this, but understand there's this 'training period' during which speed can fluctuate..
So my broadband connection was activated on Monday (23rd). Initially the speed was acceptable (around 10mbps down), however that only lasted a day. For the past 3 days my speed has been consistently through the floor. Is this something I just have to live with for the next 6 days? I've attached results from the BTW speedtest:

Looking at ping, I've had a pretty consistent 3000ms response time from 8.8.8.8 for the past 3 days (no real fluctuations). I've rebooted the 2704n router a couple of times, and notice that following a reboot, the ping times drop to >30ms which lasts for about 30 secs. Ping times then quickly ramp back up to the 3000ms mark in blocks of 20 pings, separated by a timeout.  
DSL stats from the router here:

I'd be interested to hear whether this is expected behaviour for a new ADSL connection.
7 REPLIES
Superuser
Superuser
Posts: 10,411
Thanks: 1,903
Fixes: 19
Registered: 22-08-2007

Re: 0.17mbps down during training. Is this to be expected?

marklkelly
Newbie
Posts: 6
Registered: 27-03-2015

Re: 0.17mbps down during training. Is this to be expected?

Direct ethernet connection the router.
Community Veteran
Posts: 38,423
Thanks: 1,008
Fixes: 58
Registered: 15-06-2007

Re: 0.17mbps down during training. Is this to be expected?

try rebooting the router as there is nothing wrong with your connection and it just might kick something
Plusnet Staff
Plusnet Staff
Posts: 17,641
Thanks: 535
Fixes: 159
Registered: 05-04-2007

Re: 0.17mbps down during training. Is this to be expected?

Nothing wrong that I can see from here, the profile is correct on our side. Unfortunately I can't test the line at the moment as it's showing out of sync.
If this post resolved your issue please click the 'This fixed my problem' button
 Chris Parr
 Plusnet Staff
marklkelly
Newbie
Posts: 6
Registered: 27-03-2015

Re: 0.17mbps down during training. Is this to be expected?

Good timing - I'd powered down the router about an hour ago. I've just powered it back on and am seeing the same thing. Managed ~20ms pings to 8.8.8.8 for about 1 min, before ping times ramped back up. Now back at ~3000ms.
Plusnet Staff
Plusnet Staff
Posts: 17,641
Thanks: 535
Fixes: 159
Registered: 05-04-2007

Re: 0.17mbps down during training. Is this to be expected?

I think I've found the problem, your upload is being completely saturated. Can you try turning anything that uses the upload off and test again?
Basically because the upload is being completely saturated by other activity the other sites and services you're trying to use cannot receive the 'acks' back from your connection.
If this post resolved your issue please click the 'This fixed my problem' button
 Chris Parr
 Plusnet Staff
marklkelly
Newbie
Posts: 6
Registered: 27-03-2015

Re: 0.17mbps down during training. Is this to be expected?

You're right. It looks like my QNAP NAS was the guilty party. It had a Glacier backup job running in the background with no rate-limiting, which I suspect was the cause. Thanks for sorting it out!