cancel
Showing results for 
Search instead for 
Did you mean: 

0.16Mbps download speed!?! Any idea why?

withoutwings
Newbie
Posts: 6
Registered: 21-05-2012

0.16Mbps download speed!?! Any idea why?

Hi,
This last week or so I've been noticing increasingly slow web browsing speeds, and today I finally got around to checking things out.
This is from BT's speed tester with the computer plugged directly into the router (ie not using wifi):
Quote
Download speedachieved during the test was - 0.16 Mbps
For your connection, the acceptable range of speeds is 0.2 Mbps-1 Mbps.
Additional Information:
Your DSL Connection Rate :1.41 Mbps(DOWN-STREAM), 0.45 Mbps(UP-STREAM)
IP Profile for your line is - 1 Mbps

Ok, so I'm not even happy with an IP profile of only 1Mbps considering we've had a stable connection of 1.4 for a long time, but downloading at 0.16Mbps is ridiculous! Other speed test websites have confirmed the same speed consistently today.
This is the info from the router:
Quote
DSL Connection
Link Information
Uptime: 16 days, 12:44:50
DSL Type: G.992.1 annex A
Channel mode: Interleave
Maximum Bandwidth (Up/Down) [kbps/kbps]: 920 / 1,536
Bandwidth (Up/Down) [kbps/kbps]: 448 / 1,408
Data Transferred (Sent/Received) [kB/GB]: 0.00 / 5.05
Output Power (Up/Down) [dBm]: 12.0 / 16.5
Line Attenuation (Up/Down) [dB]: 31.5 / 62.0
SN Margin (Up/Down) [dB]: 19.0 / 8.0
Vendor ID (Local/Remote): TMMB / TSTC
Loss of Framing (Local/Remote): 25 / 0
Loss of Signal (Local/Remote): 3 / 0
Loss of Power (Local/Remote): 0 / 0
Loss of Link (Remote): 0
Error Seconds (Local/Remote): 15 / 0
FEC Errors (Up/Down): 70 / 1,445,223,118
CRC Errors (Up/Down): 82 / 2,769,197
HEC Errors (Up/Down): 380 / 3,376,753

Any ideas what could be wrong?
13 REPLIES
Community Veteran
Posts: 38,438
Thanks: 1,015
Fixes: 60
Registered: 15-06-2007

Re: 0.16Mbps download speed!?! Any idea why?

May be this https://portal.plus.net/my.html?action=data_transfer_speed
To get the next IP profile you need a sync speed of over 1408kbps which, given the discreet jumps it uses, is probably 1440kbps
withoutwings
Newbie
Posts: 6
Registered: 21-05-2012

Re: 0.16Mbps download speed!?! Any idea why?

Oh this is interesting...
The last thing I thought to try was to reset the router. And suddenly:
Quote
Download speedachieved during the test was - 0.84 Mbps
For your connection, the acceptable range of speeds is 0.2 Mbps-1 Mbps.
Additional Information:
Your DSL Connection Rate :1.47 Mbps(DOWN-STREAM), 0.45 Mbps(UP-STREAM)
IP Profile for your line is - 1 Mbps

Much better! So this would seem to be a bug in the router where it slows down over time if not regularly reset?
Can anyone from Plusnet tell me if I'm running old and potentially buggy firmware on my Thomson Gateway?
Quote
System Information
This page summarizes important information on your Thomson Gateway. You may need this information when you contact your helpdesk.
Product Name: TG585 v8
Serial Number: CP1143SFCDP
Software Release: 8.2.7.8
Software Variant: DA
Boot Loader Version: 1.0.6
Product Code: 3681289A
Board Name: IANT-E

And ideally, can I somehow have my IP profile increased by another 0.25Mbps or so?
Thanks
Community Veteran
Posts: 38,438
Thanks: 1,015
Fixes: 60
Registered: 15-06-2007

Re: 0.16Mbps download speed!?! Any idea why?

The IP profile should automatically increase to 1250kbps in about 72 hours if it holds that speed
Community Veteran
Posts: 19,099
Thanks: 434
Fixes: 21
Registered: 31-08-2007

Re: 0.16Mbps download speed!?! Any idea why?

Try 72-96hrs (ie 3-4 days) if current experience on 20CN is anything to go by. When you've seen the "IP profile for the line" on the BT speedtest increase, check your Current Line speed at the member centre and check it's the same (or higher).
It won't be a bug in the modem/router - you'll have had a low sync event, probably due to a burst of noise a while ago (I'd guess maybe static/lightning a couple of weeks back) and now you've resynced back near your normal speed.
With your length of line I wouldn't go rebooting willy-nilly use the following procedure -
Login to the modem/router interface, look for the details of your PPP Internet session, probably where you enter your Broadband username and password. It should show you as connected and a clickable "Disconnect" or "Drop session" button. Click on it and wait until it shows you are disconnected (you may need to refresh the page, not usually). Then power down the modem/router and wait a few minutes before/if disconnecting from the line. Make any required changes, after about 10 minutes, power up. You may need to login to the modem/router and click "Connect" to establish the PPP session.
This procedure helps to prevent the exchange DLM from thinking you have a dropping connection. Don't do this more than about 5 times in an hour, then leave it alone for the rest of the day. Use this procedure instead of a reboot.
You can use the Disconnect/Connect routine without the power down (no loss of sync) to do a Gateway hop.
Community Veteran
Posts: 38,438
Thanks: 1,015
Fixes: 60
Registered: 15-06-2007

Re: 0.16Mbps download speed!?! Any idea why?

The question was about the low speed test result  which a reboot of the router fixed.
It is just possible that the router had dropped bits during bit swapping to the point that the bits in use were creating too many errors and this could easily cripple a speed test
Alternatively it just might have been the router getting it's knickers in a twist. Either way a reboot sorted it - just like rebooting windows sometimes sorts problems out
withoutwings
Newbie
Posts: 6
Registered: 21-05-2012

Re: 0.16Mbps download speed!?! Any idea why?

Quote from: Oldjim
The IP profile should automatically increase to 1250kbps in about 72 hours if it holds that speed

It has held at this speed for a couple of months now (aside from this week's router glitch), but the IP profile has never gone above 1Mbps.
Community Veteran
Posts: 19,099
Thanks: 434
Fixes: 21
Registered: 31-08-2007

Re: 0.16Mbps download speed!?! Any idea why?

You are right JIm, I skipped over the first post too quickly, it probably did get its knickers in a twist as a result of a noise burst giving all those errors.
[note2self] Read more slowly [/note2self]
@withoutwings
It can't have held a sync speed above 1440 for a couple of months until the reboot, the stats clearly show an uptime of 16 days, 12:44:50 with a sync speed of 1408, too low for the 1.25Mbps profile as Jim has alteady pointed out - I read it more carefully this time  Embarrassed
Community Veteran
Posts: 38,438
Thanks: 1,015
Fixes: 60
Registered: 15-06-2007

Re: 0.16Mbps download speed!?! Any idea why?

That wasn't what your first post said
Quote
Uptime:   16 days, 12:44:50
DSL Type:   G.992.1 annex A
Channel mode:   Interleave
Maximum Bandwidth (Up/Down) [kbps/kbps]:   920 / 1,536
Bandwidth (Up/Down) [kbps/kbps]:   448 / 1,408
Your connection rate as reported by the BT speed test is now 1470kbps hence the increase
withoutwings
Newbie
Posts: 6
Registered: 21-05-2012

Re: 0.16Mbps download speed!?! Any idea why?

Sorry, I should have clarified a bit better. It obviously lost sync 16 days ago, but for a few months now the connection speed has been a consistent ~1.4Mbps but the profile would never go over 1Mbps.
So I need 1440 for the next IP profile step? Well after resetting the router it's at 1472 now, so hopefully it can hold steady above that threshold for a few days...
Our last router/modem was up to 1.9Mbps connection speed but that had wifi issues so had to be replaced with the current one from Plusnet. I'm hoping this one can perform better but am not holding my breath.
jim:quote
withoutwings
Newbie
Posts: 6
Registered: 21-05-2012

Re: 0.16Mbps download speed!?! Any idea why?

Actually according to this:
https://portal.plus.net/support/broadband/speed_guide/broadband_terminology.shtml#ipProfile
A sync speed between 1153 and 1440 kbps should result in an IP profile of 1250. So why wasn't this the case for me?
Community Veteran
Posts: 19,099
Thanks: 434
Fixes: 21
Registered: 31-08-2007

Re: 0.16Mbps download speed!?! Any idea why?

Unfortunately that table is wrong  Angry  see the first part of the table here
withoutwings
Newbie
Posts: 6
Registered: 21-05-2012

Re: 0.16Mbps download speed!?! Any idea why?

Oh. Well that's a shame!
You might think I'm being petty trying to squeeze such small amounts extra from my connection, but at this slow "rural" speed we get it really would make a noticeable difference to us!
jim:quote
Community Veteran
Posts: 19,099
Thanks: 434
Fixes: 21
Registered: 31-08-2007

Re: 0.16Mbps download speed!?! Any idea why?

Not at all, I fully understand, especially on 20CN.