Showing results for 
Search instead for 
Did you mean: 

0.0Mbps on Uplink - Anyone had similar issues?

Posts: 22
Thanks: 7
Registered: ‎31-10-2016

0.0Mbps on Uplink - Anyone had similar issues?


For the last 2 days my broadband seemed almost unusable.  My router said I was connected OK, but nothing seemed to work reliably.  I finally managed to do a speed test earlier today (the one at doesn't complete if there is no significant upload speed), and got the following results from the speed test.

Date of test: ‎20‎/‎08‎/‎2018 ‎15‎:‎46‎:‎20
Response Time: 507ms
Download Speed: 2.1Mbps
Upload Speed: 0.0Mbps

I also tried 'pinging' the DNS server and was getting around 15% packet loss although the round trip time was 24mS which is much better than the which speed test.  My router indicated 1Mbps sync speed, 28.5dB line attenuation and 11dB SNR margin on the uplink so the line seems OK.

I raised it with as a fault earlier today, but wondered if anyone else has had similar issues?  It just feels like someone is hogging all the uplink bandwidth leaving none for me  :-(.  I know the download speed is low as well, but that is normal for here, after all we're out in the sticks 15 miles outside the M25.....







Posts: 11,952
Thanks: 5,330
Fixes: 421
Registered: ‎30-06-2016

Re: 0.0Mbps on Uplink - Anyone had similar issues?

You may well have a fault. There is however an alternative reason Assuming that you have a Plusnet Hub Zero router you need to check whether you have got a heavy download task such as a Windows update in progress. The Hub Zero suffers from buffer bloat which throttles upload speed under heavy download conditions.

Moderator and Customer
If this helped - select the Thumb
If it fixed it,  help others - select 'This Fixed My Problem'

Community Gaffer
Community Gaffer
Posts: 26,599
Thanks: 10,349
Fixes: 1,603
Registered: ‎21-04-2017

Re: 0.0Mbps on Uplink - Anyone had similar issues?

Sorry to hear you're experiencing speed problems Andy.

Our tests are showing HEC errors on the upstream which is usually indicative of a router fault.

Do you have another router you can try?

From 31st October 2022, I no longer have a regular presence here as I’ve moved on to a new role.
Anoush Mortazavi