cancel
Showing results for 
Search instead for 
Did you mean: 

spa 2002 ata settings.

Oleo
Grafter
Posts: 58
Registered: 22-01-2009

spa 2002 ata settings.

I have a problem at the moment with setting up the plusnet voip on my ata. I have line one using voipcheap, that runs perfectly. Line two which is now set for plusnet voip, has exactly the same settings as line one apart from the server username and password.
The problems I am getting are:
1. I get an intermittent dial tone. I can still dial out. If I do not start dialling straight away, I get a service not available tone ie continuous tone.
2. After dialing, I get a doouble ring tong, like an echo. On answer the audio is fine.
3. After terminating the call to a bt land line, the called line remains engaged for sometime afterwards. In fact I had to power down both the router and the ata to free up the line
The last point means that I cant use the plusnet voip services until its been resolved.
Question, if this is a setup issue my end, does anyone have a comprehensive setup guide for the spa 2002
Thanks
John
10 REPLIES
Community Veteran
Posts: 6,252
Thanks: 430
Fixes: 39
Registered: 30-07-2007

Re: spa 2002 ata settings.

Here's the Gradwell setup guide for the 2000/2002 https://portal.gradwell.net/support.php/knowledgebase/view/category_id/32/article_id/177
Replace the gradwell proxy and outbound proxy with the plusnet ones.
i.e sip.plus.net and natproxy.plus.net:5082
See how that goes ...
Oleo
Grafter
Posts: 58
Registered: 22-01-2009

Re: spa 2002 ata settings.

Thanks. Your link is an almost perfect match for what I have set. The ones that were different I changed to your example. Still no joy  Sad
Community Veteran
Posts: 6,252
Thanks: 430
Fixes: 39
Registered: 30-07-2007

Re: spa 2002 ata settings.

Did you spot the note at the bottom of the link about setting different ports for each of the lines ?
Have you tried it with just the PlusNet line configured to see if its a basic problem with the ATA/Configuration or whether its something that happens due to having 2 lines configured on the ATA ?
Oleo
Grafter
Posts: 58
Registered: 22-01-2009

Re: spa 2002 ata settings.

Quote from: MisterW
Did you spot the note at the bottom of the link about setting different ports for each of the lines ?
Have you tried it with just the PlusNet line configured to see if its a basic problem with the ATA/Configuration or whether its something that happens due to having 2 lines configured on the ATA ?

Yup, both lines on separate ports 5060/5061
I'm going to do a swap and disable on the lines tomorrow, see if I have a hardware problem. I'll post the findings when done.
John
Community Veteran
Posts: 6,252
Thanks: 430
Fixes: 39
Registered: 30-07-2007

Re: spa 2002 ata settings.

You might find this thread http://www.dslreports.com/forum/remark,13657675 interesting reading. Its got quite a lot of info on configuring sipura ata's ( its a long thread though! )
One thing I did think might be causing a problem is a clash between the use of STUN and Outbound proxy at the same time.
IIRC voipcheap doesnt have an outbound proxy and therefore you use STUN to solve the nat traversal issue. PlusNet has an outbound proxy and therefore recommends using that.  Try disabling the ob proxy on the PlusNet account and just using STUN for both.
Oleo
Grafter
Posts: 58
Registered: 22-01-2009

Re: spa 2002 ata settings.

I tried the test as per my previous post, no joy.
The only thing I have not done is the STUN. I cant do that at the moment, but it could well be the answer. Snowed in again (grrr), so I'll have to try it tomorrow or the day after when I've dug my self out  and fed a few hundred chickens.
Thanks
John
Oleo
Grafter
Posts: 58
Registered: 22-01-2009

Re: spa 2002 ata settings.

Tried just about everything now. I'll be popping this one into the 'too difficult pile' for now. voipcheap is working  ok .
Thanks for helping.
John
Community Veteran
Posts: 6,252
Thanks: 430
Fixes: 39
Registered: 30-07-2007

Re: spa 2002 ata settings.

Oh well, sorry I couldnt help you sort it out.
If you decide to resurrect it then you might try checking for a firmware update.
I've been trying to help in another thread with a Zoom ATA and its looking like that is a no go as well.
Oleo
Grafter
Posts: 58
Registered: 22-01-2009

Re: spa 2002 ata settings.

As a last ditch effort, I disabled all of the Supplementary Service Subscription settings. (usually they are not an issue) That seems to have got it working. I just have to figure out which ones cause the problem, sometime. Firmware is the latest offering btw.
I also have crafted my own dial plan which makes your ata behave like a standard pots phone. All that needs to be done is replace the numbers 1593 with your own area code. Please note, it is not set for emergency numbers.
(00[1-9]xxxxxxxxxxxS0|<0:0044>[1-9]xxxxxxxxxS0|<:00441593>[1-9]xxxxxS0)
Grin
John
Community Veteran
Posts: 6,252
Thanks: 430
Fixes: 39
Registered: 30-07-2007

Re: spa 2002 ata settings.

That is good news! at least its working!!
Here is a pretty good explanation of the various settings http://www.freepbx.org/support/documentation/howtos/howto-resolve-freepbx-and-sipura-linksys-feature...
My guess would be either 'Call Waiting Serv' as Gradwell dont support it.
OR 'Block ANC Serv' as Ive seen that some other equipment needs allow anonomous calls set.