cancel
Showing results for 
Search instead for 
Did you mean: 

"BYE" from Gradwell 1.5 to 5 mins into either outgoing or incoming calls

Shaggy
Dabbler
Posts: 12
Registered: 24-04-2008

"BYE" from Gradwell 1.5 to 5 mins into either outgoing or incoming calls

Hi All
        Ive been getting frequent BYE SIP messages from Gradwell 1.5 to 5 mins into either outgoing or incoming calls resulting in the call dropping.
Getting rather annoying now as it causes chaos wen Im hosting a conference call  Embarrassed
Has anyone else been experiencing these drops?
Received from udp:109.224.232.76:5082 at 25/3/2014 22:45:19:891 (583 bytes):
BYE sip:xxxxxxx@xxx.xxx.xx.xxx:3072;line=bn83ymkn SIP/2.0
Shaggy
4 REPLIES
Moderator
Moderator
Posts: 17,200
Thanks: 887
Fixes: 101
Registered: 11-01-2008

Re: "BYE" from Gradwell 1.5 to 5 mins into either outgoing or incoming calls

haven't experienced any, though I haven't used it today. When did it start happening?
Will Moderate For Thanks
Shaggy
Dabbler
Posts: 12
Registered: 24-04-2008

Re: "BYE" from Gradwell 1.5 to 5 mins into either outgoing or incoming calls

Started about 2 weeks ago.. seems more frequent as the day progresses by 16:00 to 22:00 happens on nearly every call, interesting thing is if I reset the BT Openreach VDSL Modem and Netgear switch it seems to resolve the problem.
I guess I need Gradwell engagement to perform SIP tracing their end to determine why they are sending the BYE, perhaps my firewall is blocking something and a SIP Timer is expiring their end resulting in the BYE, or they have an issue with a PSTN SIP Peer who is dropping the calls?
Shaggy
Community Veteran
Posts: 1,139
Thanks: 4
Registered: 20-07-2007

Re: "BYE" from Gradwell 1.5 to 5 mins into either outgoing or incoming calls

No problems here including a 20 minute call at around 13:30 today.
Bob
Community Veteran
Posts: 1,101
Registered: 10-09-2010

Re: "BYE" from Gradwell 1.5 to 5 mins into either outgoing or incoming calls

I use Gradwell both from Plusnet and from Gradwell direct and not seeing that sort of problem on either service, been using the phone on and off for much of the day, no unexpected disconnects.