cancel
Showing results for 
Search instead for 
Did you mean: 

i aded credit, the things registered, but still beep beep beep its still dead

pint
Grafter
Posts: 380
Thanks: 6
Registered: 19-08-2007

i aded credit, the things registered, but still beep beep beep its still dead

I used the broadband phone a while ago, on my speedtouch 780wl router ( with voip ports) and all worked well, when i tried again it worked for a while but packed up, i was informed this was because i had no credit on my account ( despite me having 240 inclusive minutes)
the config pages in the router set up say its registered, but its un able to make an outgoing call, all i get is beep beep beep.
its set as
sip uri 88*****
username ( same as sip uri)
password, as detailed in e-mail
display name ( same as sip uri)
abreviated number same as sip uri
port - all
registrar - sip.plus.net ( ive tried sip.2.plus.net as well)
can any one offer any adavice or am i wasting time and money with this thing?
registrar port 5060
proxy : natproxy.plus.net
proxy port 5082
expire time 3600
beep beep beep beep, my account has credit in, and  3CX works on my android phone, why cant i get this thing to work?
2 REPLIES
Community Veteran
Posts: 6,256
Thanks: 432
Fixes: 39
Registered: 30-07-2007

Re: i aded credit, the things registered, but still beep beep beep its still dead

@pint,
Have you been through these 2 ( quite old ) threads ?
http://community.plus.net/forum/index.php/topic,70172.0.html http://community.plus.net/forum/index.php/topic,63126.0.html
There's a couple of references about having to get whitelisted on lon-pbx-12.gradwell.net for a 780wl, not sure if that is still the case...
pint
Grafter
Posts: 380
Thanks: 6
Registered: 19-08-2007

Re: i aded credit, the things registered, but still beep beep beep its still dead

Thnaks for the links, ive read through them, but still beep beep beep,