cancel
Showing results for 
Search instead for 
Did you mean: 

Zoom 5801

zpeterk
Grafter
Posts: 377
Registered: 14-04-2007

Zoom 5801

I've managed to setup my zoom 5801 to do out going calls on voip  can someone let us know what ports need to be forwarded for incoming calls to work through my router
thanks
34 REPLIES
Community Veteran
Posts: 6,249
Thanks: 428
Fixes: 39
Registered: 30-07-2007

Re: Zoom 5801

You shouldn't need to forward any ports as long as you are using the outbound proxy.
zpeterk
Grafter
Posts: 377
Registered: 14-04-2007

Re: Zoom 5801

So if its not the port forwarding what else could stop incoming calls?
Community Veteran
Posts: 6,249
Thanks: 428
Fixes: 39
Registered: 30-07-2007

Re: Zoom 5801


Can you post the settings you have made in the VOIP account settings ( blank your SIP id/password  though ) ?
What settings do you have for the PlusNet firewall ? https://portal.plus.net/my.html?action=firewall
It needs to be set 'Low' or 'Off.
Have you tried using SjPhone , will that accept incoming calls ?
Of course there have been quite a lot of problems with the Gradwell systems ( Plusnet's voip supplier ) recently and you might just have been unlucky in that you were trying it when the systems were out!.
Post back with results of above and we'll try and sort out why the Zoom isnt working.
Community Veteran
Posts: 6,249
Thanks: 428
Fixes: 39
Registered: 30-07-2007

Re: Zoom 5801

Oh!, and what router are you using ?
zpeterk
Grafter
Posts: 377
Registered: 14-04-2007

Re: Zoom 5801

Here is the ata settings

the router is a netgear fr114p
I have forwarded 5060, 5082, 8000-8010, 10000-25000, to the router ip
Outgoing is working fine still, the plusnet firewall is off and i can recieve on sjphone no probs.
Thanks
Peter
Community Veteran
Posts: 6,249
Thanks: 428
Fixes: 39
Registered: 30-07-2007

Re: Zoom 5801

Thanks for the reply.
If you can receive with SjPhone then it cant be a port forwarding issue as you haven't got any ports forwarded to that
Ok I've downloaded the manual from here http://www.zoom.com/techsupport/voip/voip_5801.shtml , the ATA technical reference.
Looking at the manual  I notice that if you set preferred codecs on the Voip Account then it will ONLY use that codec ( page 11 ). Can I suggest that you remove the preferred codec from the voip account. Then make sure that
you have the list of codecs set in the Voip Parameters, Audio settings ( page 13 ), I would start with them in the order G.711u,G.711A,G.729B,iLBC.
Let me know if that has any effect. Meanwhile I'll go read the manual a bit more.
BTW you are best to set the outbound proxy to natproxy.plus.net:5082 rather than nat.plus.net:5082 as that will be retired soon ( I dont think that is causing the problem though )
Ian
Community Veteran
Posts: 6,249
Thanks: 428
Fixes: 39
Registered: 30-07-2007

Re: Zoom 5801

Just found this
Quote
To get incoming calls to ring on your phone, do this...
login to the ATA as administrator
Go to "Regionalization" -> "Other"
Change "Ring Debounce" to 25
Then save and reboot.

Worth a try...
zpeterk
Grafter
Posts: 377
Registered: 14-04-2007

Re: Zoom 5801

already changed that
but thanks
Peter
zpeterk
Grafter
Posts: 377
Registered: 14-04-2007

Re: Zoom 5801

Ok I have removed the preferred codec and change the order to the one you said but still no incoming
Thanks
Peter
pnf
Grafter
Posts: 266
Registered: 07-11-2007

Re: Zoom 5801

Quote from: MisterW
... What settings do you have for the PlusNet firewall ? https://portal.plus.net/my.html?action=firewall
It needs to be set 'Low' or 'Off. ...

I have the PlusNet firewall set to high and VOIP calls work OK for me.
Community Veteran
Posts: 6,249
Thanks: 428
Fixes: 39
Registered: 30-07-2007

Re: Zoom 5801

I think we might be getting to the 'straw clutching' phase here!
Doing some googling shows that you're not alone in failing to get the Zoom to ring for incoming calls.
Does it ring for incoming PSTN calls ?
The fact that SJPhone will ring shows that it's not a router,firewall or port forwarding issue.
STUN should be disabled when an outbound proxy is used so can you make sure it is  ( page 7 ).
This http://portal.gradwell.net/support.php/knowledgebase/view/category_id/9/article_id/182 might be worth looking into.
I'm not quite sure why DNS should affect only incoming calls , I would have thought it would affect registartion as well but its a 'straw' so lets clutch it! You might need to turn off DHCP on the Zoom and allocate it a static IP to allow manual setting of DNS.
You might also want to experiment with a couple of parameters in the Sip Protocol parameters ( page 15 )
Sip Ringing retransmit & Sip Use Nat discovery.
Hope that helps ( More in hope than anticipation)
Ian
zpeterk
Grafter
Posts: 377
Registered: 14-04-2007

Re: Zoom 5801

Thanks for your reply
It does ring on pstn calls
It already has a static ip with manual dns 212.159.13.49/50
A lot of people seem to have given up with them and got the Linksys but it must be possible?
The Sip Ringing retransmit & Sip Use Nat discovery settings didn't help
Peter
Community Veteran
Posts: 6,249
Thanks: 428
Fixes: 39
Registered: 30-07-2007

Re: Zoom 5801

Quote
A lot of people seem to have given up with them and got the Linksys but it must be possible?

Yes , I dont like being beaten by something either!
Did you check the STUN setting ?
zpeterk
Grafter
Posts: 377
Registered: 14-04-2007

Re: Zoom 5801

STUN is disabled