cancel
Showing results for 
Search instead for 
Did you mean: 

Voip settings on router (Tp link TD-3631 )

pint
Grafter
Posts: 380
Thanks: 6
Registered: 19-08-2007

Voip settings on router (Tp link TD-3631 )

I have ap  plusnet Voip account (on a  legacay package ) that works on my Android phone, and used to work on my old speedtouch  voip router.
I now have another router with voip, a TP link TD-VG361 and so far i have been unable to get it to work with my plusnet broadband phone account, can anyone help, what goes where in the settings?? ( see attached image)
thanks.
18 REPLIES
Moderator
Moderator
Posts: 17,192
Thanks: 883
Fixes: 101
Registered: 11-01-2008

Re: Voip settings on router (Tp link TD-3631 )

I have the outbound as natproxy.plus.net
Will Moderate For Thanks
pint
Grafter
Posts: 380
Thanks: 6
Registered: 19-08-2007

Re: Voip settings on router (Tp link TD-3631 )

Thnaks, tried that, still reports it as down ( not registerd)
pnf
Grafter
Posts: 266
Registered: 07-11-2007

Re: Voip settings on router (Tp link TD-3631 )

Shouldn't the Outbound Proxy Port be 5082?  You currently have it set as 5060.
I too have Outbound Proxy set as natproxy.plus.net:5082
Moderator
Moderator
Posts: 17,192
Thanks: 883
Fixes: 101
Registered: 11-01-2008

Re: Voip settings on router (Tp link TD-3631 )

you're right pnf, pint you need to remove the 5082 from natproxy.plus.net:5082 and put it in the separate box for port.
Will Moderate For Thanks
pint
Grafter
Posts: 380
Thanks: 6
Registered: 19-08-2007

Re: Voip settings on router (Tp link TD-3631 )

Thnaks for the info, ive tried that but still no luck Sad
Moderator
Moderator
Posts: 17,192
Thanks: 883
Fixes: 101
Registered: 11-01-2008

Re: Voip settings on router (Tp link TD-3631 )

you don't need the sip proxy settings, i'd try removing those so you just have registrar address and port as well as outbound proxy and port.
Will Moderate For Thanks
Community Veteran
Posts: 6,253
Thanks: 430
Fixes: 39
Registered: 30-07-2007

Re: Voip settings on router (Tp link TD-3631 )

On the Advanced setup page - Bound Interface needs to be Any_WAN.
From the manual
Quote
Bound Interface Name: Bound Interface decides where to send/receive the VOIP traffic.
Easy way to select the interface is to check the location of the SIP server. If it locates some
where in the Internet then select Any_WAN.
pint
Grafter
Posts: 380
Thanks: 6
Registered: 19-08-2007

Re: Voip settings on router (Tp link TD-3631 )

tried the above, still showing as down Sad
Community Veteran
Posts: 6,253
Thanks: 430
Fixes: 39
Registered: 30-07-2007

Re: Voip settings on router (Tp link TD-3631 )

OK clutching at straws here.
Now the manual says 'IP Address' for the registrar,and ob proxy and all examples are 0.0.0.0 . I wonder if if really wants an IP rather than a url. It's pretty rubbish if it does but I've seen worse...
Try 79.135.125.160 for the Outbound proxy and 79.135.125.154 for the registrar
pint
Grafter
Posts: 380
Thanks: 6
Registered: 19-08-2007

Re: Voip settings on router (Tp link TD-3631 )

still wont work Sad

However the account does work on my mobile phone (3CX app - android)
this is the config file form 3CX
Quote
integration.lockWiFi=1
audio.playBuffer=-1
audio.micGain=1
account.useExternalServer=false
account.dtmfMethod=0
integration.prefixPhonebook=
account.stunServer=stun.xten.net
audio.echoEnabled=true
profile.name=Plusnet
account.pass=***************
account.useInternalServer=false
integration.trapCalls=true
integration.dataEnabled=true
account.iceEnabled=false
account.server=
account.serverExt=sip.plus.net
account.natEnabled=true
integration.logCalls=true
account.serverPort=5060
audio.recBuffer=-1
account.user=**********
account.proxy=nat.plus.net\:5082
integration.fullScreen=true
account.tunnelRemPort=5090
account.port=5060
account.keepAlive=30
account.regTimeout=3600
integration.expandPhonebookPlus=00
Moderator
Moderator
Posts: 17,192
Thanks: 883
Fixes: 101
Registered: 11-01-2008

Re: Voip settings on router (Tp link TD-3631 )

And that's working on your phone over wifi, rather than the cellular network?
Will Moderate For Thanks
Community Veteran
Posts: 6,253
Thanks: 430
Fixes: 39
Registered: 30-07-2007

Re: Voip settings on router (Tp link TD-3631 )

I've only just noticed you've got sip.plus.net for the Realm, if it really needs realm ( most dont ) then try newsip.
Moderator
Moderator
Posts: 17,192
Thanks: 883
Fixes: 101
Registered: 11-01-2008

Re: Voip settings on router (Tp link TD-3631 )

realm doesn't look like it's mandatory - perhaps best to remove it?
Will Moderate For Thanks
fotobits
Rising Star
Posts: 584
Fixes: 1
Registered: 23-06-2007

Re: Voip settings on router (Tp link TD-3631 )

Hello Pint.  I've had a quick look at my settings (on a Zyxel P2002) and my comments are :-
a) As already noted...Outbound Proxy : nat proxy.plus.net, the Port is 5082
b) Authentification ID is my7-digit Extension....find this in Plusnet's "Broadband Phone/Account Overview/Extension."
c) Phone No is the same as b).
d) Important to check your Authentification Password is the same as in Plusnet's "Broadband Phone/Account Overview/Extension/Password.  I copied the Plusnet value into my Adapter's field.
At one time I had occasional disconnections, which oddly, were cured by carrying out d).  I cannot explain that....I should have thought the P/w was either right or wrong....anyway....!
If these comments don't help, Ill look a little a bit further!
I've been using this service since it started and once Gradwell became the supplier it has been very stable.  I value it very much, as I do the whole of Plusnet's offerings.
Regards....Noel