cancel
Showing results for 
Search instead for 
Did you mean: 

Vodafone Suresignal

QSman2010
Newbie
Posts: 1
Registered: 02-06-2014

Vodafone Suresignal

I've had a Suresignal - Type 1  - working fine for 5 years until recently when the router dropped out . It came back up but died 2 days later. After taking to Plusnet I replaced it with a Netgear N600 with Modem Router DGND3700v2. Having configured it, it now works fine, but I haven't been able to get the Suresignal up again. After talking to Vodafone support, they reckoned the Suresignal was shot too, so I ordered a new Type 3 which arrived and I registered it okay, but still no success. The red power light is on, but the internet light is flashing. Vodafone reckon its because it needs an open port on the router and advised me to speak to Plusnet, which I did, but Plusnet said they can't help with this sort of problem. Has anyone had the same problem - and please can anyone help? Many thanks, Geoff
2 REPLIES
Plusnet Staff
Plusnet Staff
Posts: 6,346
Thanks: 31
Fixes: 5
Registered: 26-11-2011

Re: Vodafone Suresignal

Hi Geoff,
I'm not 100% sure, but, forwarding the ports may be a similar process to this http://portforward.com/english/routers/port_forwarding/Netgear/DG632/Vodafone_Sure_Signal.htm
Chris Pettitt
Cloud Environments Engineer
deejayburnout
Grafter
Posts: 150
Registered: 05-04-2014

Re: Vodafone Suresignal

i am having similar issues too with my SS. worked fine for weeks and recently its been pants
i have all my ports open and VF have confirmed my device is ok on the network.
what is your upload speed as if you have around 0.35 then you are on the limit ( like me )