cancel
Showing results for 
Search instead for 
Did you mean: 

VoIP Settings for Nokia E51 - can't make calls (only receive)

ilyai
Newbie
Posts: 3
Registered: 30-06-2010

VoIP Settings for Nokia E51 - can't make calls (only receive)

After trying out several configuration options and reading this forum I managed to configure my Nokia E51.
But I can only receive incoming calls, can't make outbound calls.
Here is my configuratin guide:
1. Menu->Tools->Settings->Connection->Sip Settings
  Options->New SIP profile->Use default profile
  Profile name: PlusnetSip
  Service profile: IETF
  Default access point: <select your internet access point for SIP connection>
  Public user name: sip:1234567@sip.plus.net
  (replace 1234567 with your sip user id, use specified format)
  Use compression: no
  Registration: when needed
  (Always on for automatic registration)
  Use security: no
  Proxy server:
      Proxy server address: sip:nat.plus.net
      Realm: none
      User name: 1234567
      (replace 1234567 with your sip user id)
      Password: <SIP password>
      Allow loose routing: No
      Transport type: auto
      Port: 5082
  Registrar server:
      Registrar server address: sip:sip.plus.net
      Realm: newsip
      (change default "none" to "newsip"!)
      User name: 1234567
      (replace 1234567 with your sip user id)
      Password: <SIP password>
      Transport type: auto
      Port: 5060
2. Back to Menu->Tools->Settings->Connection,
   ->Internet tel
   Options->New Profile
   Select SIP URI sip:1234567@sip.plus.net if requested (not the only profile)
   New internet phone profile is added. Configure it:
   Name: PlusnetPhone
   Sip profiles: <tick the profile created in step 1, i.e. PlusnetSip>
3. Menu->Connectivity->Internet tel.
  it discovers available WLANs
  select appropriate access point. now it should connect saying "Connecting to PlusnetPhone via <access point>" and
  then "Connected to PlusnetPhone"
  Now you can receive internet calls  
  Does anybody know what I'm doing wrong, why I can't establish calls
  I've tried various phone number formats
  0121xxxxxxx@sip.plus.net
  sip:0121xxxxxxx@sip.plus.net
 To make internet calls by default, I changed Menu->Connectivity->Internet tel., options->settings, Default call type: Internet Call
Nothing helps..
  My phone tries to make internet call, but nothing happens, and it just stops trying after timeout.
  I would appreciate any help.

UPDATE: Sorted. Need "Allow loose routing" set to Yes.
4 REPLIES
Community Veteran
Posts: 6,285
Thanks: 446
Fixes: 40
Registered: 30-07-2007

Re: VoIP Settings for Nokia E51 - can't make calls (only receive)

Your outbound proxy is wrong
Quote
Proxy server address: sip:nat.proxy.net

it should be sip:natproxy.plus.net.
To make calls to normal landlines you only need to dial the phone number and then select Internet Call ( or have it as the default as you have done )
ilyai
Newbie
Posts: 3
Registered: 30-06-2010

Re: VoIP Settings for Nokia E51 - can't make calls (only receive)

Quote from: MisterW
Your outbound proxy is wrong
Quote
Proxy server address: sip:nat.proxy.net

it should be sip:natproxy.plus.net.
To make calls to normal landlines you only need to dial the phone number and then select Internet Call ( or have it as the default as you have done )

Thank you, MisterW. Sure, it must be nat.plus.net or natproxy.plus.net, which is the same I suppose. Fixed this in first post, it was just a typo. Anyway I have tried both, still can't make calls.
Yes, I have Internet Call as default, and I've also tried  to dial just the phone number.
Highlighted
ilyai
Newbie
Posts: 3
Registered: 30-06-2010

Re: VoIP Settings for Nokia E51 - can't make calls (only receive)

Hurray! Just played a bit more with options, and it works now. Have "Allow loose routing" changed to "Yes".
Community Veteran
Posts: 6,285
Thanks: 446
Fixes: 40
Registered: 30-07-2007

Re: VoIP Settings for Nokia E51 - can't make calls (only receive)

Glad you got it sorted Smiley