cancel
Showing results for 
Search instead for 
Did you mean: 

VoIP Beta Trial

vof
Grafter
Posts: 43
Registered: 04-08-2007

VoIP Beta Trial

Have been allocated place on trial tonight and have activated service (or so activation email claims). Updated my Sipura SPA-1001 config but it fails to register with PlusNet service. (Second SPA-1001 line on Sipgate still fine.)
Can devices register if no credit on account or must I credit account first?. I notice credit may not happen for up to 12 hours. Also a little unhappy about having to leave credit on old (cr*ppy) service behind.
Are there any other gotchas? (Such as activation won't really happen until PN office opens tomorrow.)
vof
10 REPLIES
vof
Grafter
Posts: 43
Registered: 04-08-2007

Re: VoIP Beta Trial

Just realised that VoIP Beta Trial stuff should be posted on Everything Internet forum so I'm off there now to see if there are any answers to the questions in my first posting...
vof
vof
Grafter
Posts: 43
Registered: 04-08-2007

Re: VoIP Beta Trial

...there are! I'm now registered but attempting a call seems to cause next registration to fail. Also, registration expiration is specified to be 3600 seconds (1 hour) but re-registrations seem to occur after 25secs! Think I will sleep on this and look further into it tomorrow.
[Mods: can you move this thread to the Everything Internet forum please? Ta!]
vof
N/A

Re: VoIP Beta Trial

Quote from: vof
[Mods: can you move this thread to the Everything Internet forum please? Ta!]

Certainly can.. and indeed have. Wink
vof
Grafter
Posts: 43
Registered: 04-08-2007

Re: VoIP Beta Trial

OK - outgoing call problem seems to be related to no credit - each time I make an outgoing call, I get an email saying my credit has run out. (I do not have an inclusive minutes package.)
However, can anyone suggest why the re-registration period is every 25 secs rather than the configured 3600? Sipgate on line 2 continues to re-register at the specified 3600 second intervals.
vof
Ianwild
Grafter
Posts: 3,835
Registered: 05-04-2007

Re: VoIP Beta Trial

Probably when we go live (Sometime next year), we will transfer over any remaining paid credit to the new service. While it's a trial though we have no way to do that.
You don't need credit to register, and I'm not sure what your problem might be with registration. It's not an issue I've experienced myself. Perhaps you could try a softphone like Wengophone with the same credentials, just so we can see if it's an account, network or a hardware problem (I note also that you are on the RIN trial, so I wonder if that has an effect)?
Thanks again for participating in the trial - I'm just about to give you 50p of credit so you aren't hampered in your testing.
Ian
vof
Grafter
Posts: 43
Registered: 04-08-2007

Re: VoIP Beta Trial

Quote from: Ian
(I note also that you are on the RIN trial, so I wonder if that has an effect)?

Am I? That's news to me! (I've just checked my router and it's set to login to username@plusdsl.net - doesn't that mean I'm not on RIN?)
Thanks for the 50p - I've actually requested £5 credit so I can use the service for real  Wink
vof
Ianwild
Grafter
Posts: 3,835
Registered: 05-04-2007

Re: VoIP Beta Trial

Ahhh - OK. RIN is enabled anyway, so you could be on the RIN trial if you wanted  Cool
I'm sure Rich will sort out your credit in due course. In the mean time, I'd like to know if you still have the same problem now?
Ian
vof
Grafter
Posts: 43
Registered: 04-08-2007

Re: VoIP Beta Trial

I might have a more serious problem at the moment. I've just called my BT landline from the VoIP trial service, it connected OK, I did a simple check that I could talk/hear in both directions, then hung up the VoIP phone. However the landline phone did not clear and give me a dialling tone. I rebooted both VoIP adapter and router but still no BT dialling tone - it seems as if something at the PN/Gradwell end was holding the line open.
(After a worrying 10 minutes or so, the line has cleared...I had visions of it being held open until all my credit drained...)
Looking at my Unbilled calls, I see I am being charged for >10minutes whereas the call was actually only 50 seconds. This is a serious problem and will stop me using the service until it is fixed.
vof
Ianwild
Grafter
Posts: 3,835
Registered: 05-04-2007

Re: VoIP Beta Trial

Hmmm - That does sound concerning.
Could you check whether it's a recurring issue? I've given you some more creit which should cover it.
Ian
vof
Grafter
Posts: 43
Registered: 04-08-2007

Re: VoIP Beta Trial

Just tried again - this time BT phone went on-hook after VoIP phone was hung up so problem did not recur.
Ian - if you look at my updated call summary for today (assuming you have access to it), you will see that the recent OK call is recorded as from my extension (aka user id) so the system knew about me then while the first long problem call is recorded as from extension '(unknown)' which suggests that I was not fully activated during that first outward call.