cancel
Showing results for 
Search instead for 
Did you mean: 

VOIP problem!

Scotty1
Newbie
Posts: 3
Registered: 20-06-2012

VOIP problem!

Hello!
I'm new to this forum so I hope someone can help!
I have been in contact with plusnet support regarding a port problem. I have been trying to connect a work phone from home to allow my Fiancee to work remotely. It did work but stopped about 4 weeks ago. As far as i can tell the ports that I need are being blocked. I have forwarded the ports on my router to the phone manually and then  again by using PFconfig as suggested buy plusnet. PFcheck confirms that they are still blocked!!  Angry
Plusnet have confirmed that my broadband firewall is off so I'm now at a bit of a loss.
I have a Netgear DGFV338 router and the phone is a Grandstream GPX2000. It is connected directly to one of the router ports.
Ports ranges that I need are 4569,5004-5089 (TCP and UDP) and 10000-20000
Any advice, greatly recieved!!
5 REPLIES
Community Veteran
Posts: 26,344
Thanks: 600
Fixes: 8
Registered: 10-04-2007

Re: VOIP problem!

Have you done a disconnect/reconnect of the router since the firewall was set to off?
jelv (a.k.a Spoon Whittler)
   Why I have left Plusnet (warning: long post!)   
Broadband: Andrews & Arnold Home::1 (FTTC 80/20)
Line rental: Pulse 8 Home Line Rental (£13/month)
Mobile: iD mobile (£4/month)
Scotty1
Newbie
Posts: 3
Registered: 20-06-2012

Re: VOIP problem!

Thanks for replying jelv
Yes I have. In-fact I de-powered both the router and phone for a good 20mins last night and then let the router come up and connect before re-powering the phone.
Still didn't solve the problem though!
Community Gaffer
Community Gaffer
Posts: 12,801
Thanks: 635
Fixes: 62
Registered: 04-04-2007

Re: VOIP problem!

Quote from: Scotty1
PFcheck confirms that they are still blocked!!  Angry

So something like this also reports the ports to be closed. If it does then it pretty much has to be a router/port forwarding configuration error. Does the router itself have any IP filtering/firewall and if it does what happens if you temporarily disable that?

Bob Pullen
Plusnet Products Team
If I've been helpful then please give thanks ⤵

Scotty1
Newbie
Posts: 3
Registered: 20-06-2012

Re: VOIP problem!

Thanks Bob
Just tried that link and yes, it reports the ports as closed.
NAT is turned on but I have tried turning it off (classic routing) and still no joy. I have also tried putting the phone in a DMZ. Same problem!!!
Community Veteran
Posts: 6,256
Thanks: 432
Fixes: 39
Registered: 30-07-2007

Re: VOIP problem!

Quote
It did work but stopped about 4 weeks ago.

That sounds like it maybe a problem with your voip account rather than ports being blocked, have you checked that your voip account still works with a softphone ?
TBH you shouldn't need to do any port forwarding if you've got the GXP configured correctly. Make sure the outbound proxy is set correctly ( nat.plus.net:5082 ), the Nat Traversal is set to Yes and No Stun server is specified.