cancel
Showing results for 
Search instead for 
Did you mean: 

UTSTARCOM F1000 wifi phone voip setup/ trial

Maverick
Newbie
Posts: 1
Registered: 02-03-2012

UTSTARCOM F1000 wifi phone voip setup/ trial

IM trying to setup, a UTstarcom F1000 to use with the Plusnet/Force9 Broadband phone.
This is an v.1.90
It just says registering ,
This is what I have for sip settings
sip proxy mode  IP  (choice of IP or DNS)
sip proxy domain  sip2.plus.net
sip proxy ip  0.0.0.0 have tried the addresses but makes no difference
sip proxy port 5060 ( have also tried 5082) makes no difference
sip username (used the same as I put in the sjphone with and with out the @)
sip password (my sip password)
then I have RTP
Port is default 10010 have tried 10000
I am running out of Ideas,
Help please Smiley
1 REPLY
pjm
Newbie
Posts: 5
Registered: 07-03-2012

Re: UTSTARCOM F1000 wifi phone voip setup/ trial

Hi,
I had a F1000 phone, found it too quiet audio wise, and generally poor quality if used over WiFi with other wireless clients.
regarding the setup, you should probably have the SIP proxy IP set to 79.135.125.160:5082 (nat.plus.net:5082), since you have the sip proxy mode set to IP rather than domain name. the sip proxy domain also should most likely be sip.plus.net
For my setup, I use the fully qualified username of 8XXXXXX@79.135.125.160:5082 and the password allocated to you.
Also check for NAT settings and make sure they are enabled if you are behind a normal NAT router.
I moved away from wifi SIP phones, having tested a few including starcom, WIP 2 from Zultys and cisco's - SIP to DECT bridge is the way to go, much better call quality etc.
regards,
Paul.