cancel
Showing results for 
Search instead for 
Did you mean: 

The person at extension xxx is unavailable...

Community Veteran
Posts: 1,600
Thanks: 13
Registered: 29-06-2010

The person at extension xxx is unavailable...

I'm getting the above message when calling in to my VoIP number. I can record a message and the message appears in the voicemail section of the web site but if I dial *1 (I hope that's correct!) I just get silence.
If I ring my landline from my VoIP phone, the phone rings OK but I don't get a ring tone from the VoIP phone.
Using a Sipura SPA 1001 ATA VoIP adaptor, with a cheapo Binatone analogue handset.
Anyone else having VoIP issues at the moment?
(Edited thread title to actual message)
9 REPLIES
Moderator
Moderator
Posts: 17,218
Thanks: 890
Fixes: 101
Registered: 11-01-2008

Re: User at extension xxx is unavailable

all working fine here, just rang mine and it started ringing ok.
Will Moderate For Thanks
Community Veteran
Posts: 1,600
Thanks: 13
Registered: 29-06-2010

Re: User at extension xxx is unavailable

Just checked and still doing it here. I've had to reboot the ATA since changing to a new router, but all the settings appear to be OK.
Community Veteran
Posts: 1,600
Thanks: 13
Registered: 29-06-2010

Re: The person at extension xxx is unavailable...

No-one else?
OK. It's still doing it, so time for a factory reset of the ATA.
paulcobb
Grafter
Posts: 140
Registered: 30-07-2007

Re: The person at extension xxx is unavailable...

Getting the same symptoms as the OP.
I have not changed settings for a long time
ScoUK
Grafter
Posts: 61
Registered: 04-08-2007

Re: The person at extension xxx is unavailable...

Getting same issues here..
Tested with two different android devices and also downloading the x-lite software onto laptop.
Outgoing calls work ok, voicemail and echo test all good. But no incoming calls coming in on dial number. caller just gets' put straight to voicemail.
have tried on other plusnet connections and at other location where I know the service worked.. Not sure exactly when it all stopped working, possibly several weeks ago as I noticed I was getting voicemail messages yet the phone did not ring at those times messages were left..
Using a plusnet technicolor 582 router at home and have tried the fix for disabling SIP ALG but no change..

Would be useful to get this working again..
Moderator
Moderator
Posts: 17,218
Thanks: 890
Fixes: 101
Registered: 11-01-2008

Re: The person at extension xxx is unavailable...

inbound calls are working here ok.
Will Moderate For Thanks
Community Veteran
Posts: 1,600
Thanks: 13
Registered: 29-06-2010

Re: The person at extension xxx is unavailable...

My problem appeared to be related to me upgrading to FTTC, and has been resolved (see Grandstream GXP1100 thread),
ScoUK
Grafter
Posts: 61
Registered: 04-08-2007

Re: The person at extension xxx is unavailable...

Interesting.. I reset my voip password a few days ago in the hope of gettign this working. but to no avail.
Also tried again just incase and nope still not working.. think i'll raise a ticket and reference these posts on the forum in the hope I can get a solution too..
Community Veteran
Posts: 1,600
Thanks: 13
Registered: 29-06-2010

Re: The person at extension xxx is unavailable...

The password reset appears to have been initiated by someone dealing with the ticket - perhaps they stopped and restarted my account? I never did get an explanation, possibly because I closed the ticket when it started working.