cancel
Showing results for 
Search instead for 
Did you mean: 

Speedtouch 780wl

jorvikmik
Grafter
Posts: 146
Thanks: 3
Registered: 29-12-2007

Speedtouch 780wl

Voip phone been working fine for a year or so but suddenly gone off and marked unregistered. I have tried deleting the account and putting in the same details but will not work. Have even rebooted the router just in case.
I am using:
6 digit User Name/URI
phone number - Abbr
sip.plus.net
5060
nat.plus.net
5082 prox
3600 exp
Could it be the router and also if I install a softphone will it affect using the ATA connection on the router at a later date?
Mick
2 REPLIES
Community Veteran
Posts: 6,263
Thanks: 433
Fixes: 40
Registered: 30-07-2007

Re: Speedtouch 780wl

A couple of things to try.
Usernames(sip id) are usually 7 digits , although I seem to recall some while ago that there was a problem with some old sip id's and you had to drop the leading digit.
The outbound proxy is now natproxy.plus.net ( and has been for some time)
Installing a softphone won't affect using the ATA , in fact you can use both at the same time.
Hope that helps
pint
Grafter
Posts: 380
Thanks: 6
Registered: 19-08-2007

Re: Speedtouch 780wl

Ive got a speed touch 780wl, and ive just tried to re-configure it so i could use the brodaband phone again.
It says it registers, but no matter what all it does is go beep beep beep.
its set as
sip uri 88*****
username ( same as sip uri)
password, as detailed in e-mail
display name ( same as sip uri)
abreviated number same as sip uri
port - all
registrar - sip.plus.net ( ive tried sip.2.plus.net as well)
registrar port 5060
proxy : natproxy.plus.net
proxy port 5082
expire time 3600
beep beep beep beep, my account has credit in, and  3CX works on my android phone, why cant i get this thing to work?