cancel
Showing results for 
Search instead for 
Did you mean: 

Speedtouch 780WL

binfer
Newbie
Posts: 3
Registered: 05-04-2008

Speedtouch 780WL

HELP.........Anyone had any dealings with the above router?
since going on the trial and entering the new details, the phone port seems to have given up.
the router needs the following info:
URI: entered the supplied sip uri
USER: same as the sip uri
PASSWORD: as supplied by plusnet
DISPLAY NAME: binfer
ABBREVIATED No. same as the sip uri
PORT: port 1 - where the phone is plugged in
on the advanced settings:
REGISTRAR: sip2.plus.net as supplied
REGISTRAR PORT: 5082 (from the port at the end of the proxy)
PROXY: nat.plus.net:5082 as supplied
PROXY PORT: 5082 as above
EXPIRE TIME: 3600 (1 hour)
I remember many moons ago setting up for the original VoIP was a real pain, since entering the new details I can't even go back ! !
It's nice that Plusnet has finally gone to a local number for the VoIP as the 0845 was a real pain (almost as painful as the speedtouch). I know it's something stupid i'm missing - you go that way as you gett older 8-)
Any pointers would be appreciated
TIA ...... Binfer
15 REPLIES
pnf
Grafter
Posts: 266
Registered: 07-11-2007

Re: Speedtouch 780WL

The advanced settings should be:
Registrar: sip2.plus.net
Registrar Port: 5060
Proxy: nat.plus.net
Proxy Port: 5082
Expire Time: 3600
puddy
Grafter
Posts: 1,571
Registered: 10-06-2007

Re: Speedtouch 780WL

I do know some speedtouch 780 have been a problem for a while now some work some dont. Have a look on the gradwell site for more info or look in the voip beta thread setup by bob.
I did recall somthing about them have to be entered in to white list.
Do a search in this forum for your router

puddy
pnf
Grafter
Posts: 266
Registered: 07-11-2007

Re: Speedtouch 780WL

http://community.plus.net/forum/index.php/topic,61743.0.html
It's probably the above thread that you are thinking about.  On some Speedtouch 780 routers incoming calls were terminated after 1 minute 28 seconds and those users who encountered the problem were asked to use server lon-pbx-12.gradwell.net rather than sip2.plus.net, in order to resolve the problem.  Gradwell have to enable users to access lon-pbx-12.gradwell.net, so this would have to be requested by Binfer if this specific problem was encountered.
binfer
Newbie
Posts: 3
Registered: 05-04-2008

Re: Speedtouch 780WL

thanks guys, the registrar port set to 5060 and dropping the port from the proxy worked
it nearly drove me insane, did a reset of the router (forgot my settings oops) then reset all connections and still didn't work.
finally, turned router off for 2 mins then rebooted and the phone registered, tried to dial a number and the router shut down, turned off again for 2 mins then rebooted, hey presto, it worked!
well, when i say it worked, i can call out but get a bt message when i try to call in
RichSmol
Grafter
Posts: 709
Registered: 29-10-2007

Re: Speedtouch 780WL

i've made a request to get you added to the pbx12 server which seems to help with Speedtouch routers. I'll let you know when you have been added to the white list and you can then update your settings.
cheers
Rich
RichSmol
Grafter
Posts: 709
Registered: 29-10-2007

Re: Speedtouch 780WL

Binfer - I've added your extension number to the PBX 12 server which provides some added resilience for Speedtouch routers (specially designed for this purpose). Please change your SIP domain from sip2.plus.net to lon-pbx-12.plus.net using the same login details and let me know if that helps your problems (it seems to of worked for the other Speedtouch users).
cheers
Rich
hneil
Grafter
Posts: 94
Registered: 31-07-2007

Re: Speedtouch 780WL

Hi,
I am also having problems with a 780WL. I raised a ticket and I have been pointed in the direction of this thread. I originally posted the following in the ticket:
I have today tried to set up my account on the VoIP trial. I received an e-mail asking me to select a new number and I have received an e-mail telling me I am now registered.

However, I am having a little trouble setting this up. I have a Speedtouch 780 and configured it as follows:

Registrar sip2.plus.net
Registrar port 5060
Proxy nat.plus.net
Proxy port 5082
Expire time 3600
The router does not show a light on Voice. If I lift the handset I hear an engaged tone.

I notice that the VoIP beta trial account page shows me as not registered. Is there something else I have to do, please?

Since viewing this thread, I have tried the two settings shown in the first two posts of this thread. The only change is that I now get a fast engaged tone on the 'phone. Any ideas, please?

pnf
Grafter
Posts: 266
Registered: 07-11-2007

Re: Speedtouch 780WL

Your Registrar and Proxy settings are OK.
I am assuming that you have entered all the relevant details in the router but as you didn’t mention it in your post the following information will need to be entered on the Telephone Identity page of the router:
SIP URI:                <your SIP ID – provided by PlusNet>
Username:              <your user name – provided by PlusNet (same as your SIP ID)>
Password:              <your SIP password – provided by PlusNet>
Confirm Password: <your SIP password – provided by PlusNet>
Displayname:          <Text of your choosing>
Abreviated no:        <1>
Port:                    <Phone 1>
Also, on the Telephony Service Configuration page of the router, you need to ensure that Enable Telephony is ticked
Assuming all of that is OK, I found that my router only registered successfully for the first time after I physically switched it off, waited a minute and then switched it back on again.
I hope this helps.
hneil
Grafter
Posts: 94
Registered: 31-07-2007

Re: Speedtouch 780WL

Thanks pnf,
All settings were as you indicated except for the abbreviated number (which was the same as the SIP ID and the port which was set to all. I set the abbreviated number to 1 and the port to Phone 1 (I presume that all should be fine but want to follow something that has worked for somebody for the moment). I then switched off for 10 minutes. I'm afraid that it has made no difference; no voice light, engaged tone on 'phone, and telephony showing a red cross under "registered".
Any other ideas, please?
pnf
Grafter
Posts: 266
Registered: 07-11-2007

Re: Speedtouch 780WL

I think the ‘Abbreviated no:’ can be anything that you want it to be and the ‘Port:’ can be either ‘Phone 1’, ‘Phone 2’ or ‘All’, it shouldn’t really matter.
You could try setting ‘Registrar:’ to lon-pbx-12.gradwell.net instead of sip2.plus.net.  A number of users have been set up on that server to overcome a problem that affected some of the 780WL routers.  This may or may not work for you as Gradwell have to specifically enable you to use lon-pbx-12.gradwell.net.
If that fails, I’m not sure what else you can do as all of your settings seem to be OK.  I suspect that Gradwell or PlusNet might need to do something at their end to kick things into life for you.  Once you’ve registered with the service, you should see a green tick in place of the red cross and then I would expect everything to work correctly.
hneil
Grafter
Posts: 94
Registered: 31-07-2007

Re: Speedtouch 780WL

Thanks for your help, pnf, I will go back to my ticket and update them. Hopefully they will do what is necessary at their end.
RichSmol
Grafter
Posts: 709
Registered: 29-10-2007

Re: Speedtouch 780WL

You've been added to the PBX 12 server now - please connect to lon-pbx-12.gradwell.net instead of your sip2.plus.net server.
Let me know if you have any further issues.
cheers
Rich
hneil
Grafter
Posts: 94
Registered: 31-07-2007

Re: Speedtouch 780WL

Thank you very much, Rich. It is now working.

pint
Grafter
Posts: 380
Thanks: 6
Registered: 19-08-2007

Re: Speedtouch 780WL

Ive been tryin g to get my 780WL router working, its showing as registered ( green tick ) but out going calls are met with continuous beeps, why?Huh
ive been in toucjh with plusnet support, but they said this
"We are not trained on this equipment so unfortunately this is not something we can offer direct support on "