cancel
Showing results for 
Search instead for 
Did you mean: 

SJPhone 1.65 with Vista Home Premium and headset mic problem..

Cathotel
Grafter
Posts: 129
Registered: 05-10-2007

SJPhone 1.65 with Vista Home Premium and headset mic problem..

Hi,
X-Lite 3 works perfectly for me on XP SP3, and Vista Home Premiuum SP1.
Tried the SJPhone 1.65 as recommended but a nightmare to set up on Vista (laptop and desktop).  Audio settings keep changing whilst using USB headset.  Mic keeps on dropping out with no transmission.
The only set up that works is using MS Audio mapper setting for the mic, but that gives a latency of appox 5 seconds delay on the 160 test number.
Tried running it as XP compatibility with same results.  It doesn't state it's Vista compatible, so guess it's not!
Anyone had the same problems?
Pete
1 REPLY
Community Veteran
Posts: 3,291
Thanks: 2
Registered: 10-08-2007

Re: SJPhone 1.65 with Vista Home Premium and headset mic problem..

I do have a similar problem
I set up SJphone on my desktop (XP sp2) using Ipevo free1 usb phone, worked fine.
Set up SJphone on my laptop (XP sp2). I used the same phone and set it up on the wizard and it sounded ok. However when I make a call, the call goes through, rings and connects ok but there is no audio. The display indicates the call is in progress but I can't hear the other person and they can't hear me. Checked the phone on the wizard and it worked fine. So I am puzzled.
This is a good system for making those "silent" calls Tongue