cancel
Showing results for 
Search instead for 
Did you mean: 

ReSetting up a zyxel 2002L ata - PN Voip(v2009) has changed from v2007 - HELP!

shineyshoes
Newbie
Posts: 1
Registered: 19-12-2009

ReSetting up a zyxel 2002L ata - PN Voip(v2009) has changed from v2007 - HELP!

I've got a fair way.
An call from outside connects and has audio both ways, but outstanding are:
1)When an ata handset hangs up, the external caller handset doesn't automatically follow suit.
2)No ata handset ringtone (dialtone is fine; also handsets ring ok on a BT line).
3)Can't dial out. After an external # is dialled, get something that sounds like engaged. Does this with both external landlines and mobiles. Haven't been able to try voip>voip.
4)Using stun 'cos using outgoing proxy causes the ata handset to lose sound from the external caller.
One question still unresolved, to my mind, is whether the pn payg voip account is ok. It still takes msgs, and has got £20+ credit, but hasn't actually been used for an outgoing call for 12+mths.
I can cut&paste any settings wanted, just say which ata page.
Any kind person..?
Thankyou.
1 REPLY
fotobits
Rising Star
Posts: 584
Fixes: 1
Registered: 23-06-2007

Re: ReSetting up a zyxel 2002L ata - PN Voip(v2009) has changed from v2007 - HELP!

I use a 2002L, Shineyshoes .
Let me know your settings and I'll veryfy.
One issue I found was resolved when I disabled SIP ALG set in the router (a Zyxel P-660H) and set Outbound Proxy in the 2002L natproxy.plus.net Port 5082.  I undertstand that SIP ALG settings are unreliable.
Regards