cancel
Showing results for 
Search instead for 
Did you mean: 

Problem with incomimg calls to geographic number

medea
Grafter
Posts: 76
Registered: 30-07-2007

Problem with incomimg calls to geographic number

Incoming calls to my geographic number (01### 83####) result in the message "the person at extension 759#### is unavailable, please leave your message after the tone" when the phone appears to be connected normally and is not being used. No change after resetting my router.
My VoIP system permits outgoing PSTN calls via broadband. *1 gives what I think is an engaged tone. 160 enters the echo test normally. 123 no longer enters the speaking clock directly but switches to a PSTN line and then connects to the speaking clock (it did not do this when I last checked a couple of months ago). There has been no change in my setup which in the past has worked pretty reliably - certainly more so that the previous VoIP system.
I use Billion 7402VGP (software version 5.53) registered to sip2.plus.net on registrar port 5060 with outbound proxy address set to nat.plus.net on outbound proxy port 5082 with codec set to G.711 A-Law.I don't wish to use voicemail on this line so would be grateful if can be sorted out. Thanks.
5 REPLIES
RichSmol
Grafter
Posts: 709
Registered: 29-10-2007

Re: Problem with incomimg calls to geographic number

medea, Can you provide me with a screenshot of your settings? Please remember to encrypt or remove any personal info from the screenshot or info dump.
cheers
Rich
medea
Grafter
Posts: 76
Registered: 30-07-2007

Re: Problem with incomimg calls to geographic number

Thanks Rich. Please see previous posting in "VoIP Beta Trial Hardware/Software Setup" Reply #49 on 16.12.2007 which contains my settings. Also see attached.
medea
Grafter
Posts: 76
Registered: 30-07-2007

Re: Problem with incomimg calls to geographic number

Rich, I don't know what has happened but I find that I can now receive incoming calls to my geographic number on Phone 1 which rings normally; the responses to *1, 123 and 160 are unchanged. Phone 2, a dect phone, has always behaved rather strangely permitting outgoing PSTN calls, but not accepting incoming calls to my geographic number, with the same responses to sip related numbers being the same as for phone 1. Not perfect but quite useful for most purposes.
itsme
Grafter
Posts: 5,924
Thanks: 1
Registered: 07-04-2007

Re: Problem with incomimg calls to geographic number

For phone 2 have you used port 5061. It's not usual to have both phones on the same port. if you change to 5061 you may also have to change your port forwarding on your router.
medea
Grafter
Posts: 76
Registered: 30-07-2007

Re: Problem with incomimg calls to geographic number

Thanks "itsme". I have changed Phone 2 to port 5061; seemed sensible! No change in performance.