cancel
Showing results for 
Search instead for 
Did you mean: 

Problem with PAP2 and the Trial Resolved

Total_Chaos
Dabbler
Posts: 21
Registered: 30-07-2007

Problem with PAP2 and the Trial Resolved

The reason I am posting here is to assist others that may have a similar problem and the possible resolution.  I have two refurbished Linksys PAP2 adapters that I won at the same time on e-bay around Christmas time. The one sent from HK works whereas the one from Jersey is completely u/s.  It was really only this week that I got around to setting up the PAP2 for the trial, and I had not taken part in the original broadband phone operation.
There was no dialling tone on this adapter to the phone so I pressed **** for the config menu and then 110# to obtain the IP address.  I set up the PAP2 as detailed by PN and within this community, but could not get a dialling tone or register the phone.  Nothing on Linksys site so checked Gradwells and used their setting with the data provided by PN when I was accepted for the trial.  The adapter then registered and had a dialling tone, but could not make calls to my PSTN number. I could ring the adapter from the PSTN and it would respond after 40 seconds,  I could communicate.  Raised a ticket and was advised that this had been sent to the appropriate team.
The problem still existed yesterday evening so I created a new router port forwarding firewall rule, removing the existing one that I had created.  The only difference was that whereas before I had allowed UDP port 16384 to 16482 for RTP I now allowed from 10000 to 20000 as the RTP port, (obtained from Gradwell's support site). To be honest I don't think that this made any difference as the ports on my PAP2 VOiP adapter are as set in the  original firewall rule and I had also tried with the firewall disabled.  It certainly had no affect on my phone and adapter being able to make calls to a PSTN number.
I then looked at the dialing plan and took the recommended one from Gradwells site and Voila it worked.  I can now make calls to my own PSTN phone number.  Incidentally I also altered the regional setting\Contro Timer\Interdigit delay to 0 to minimise the delay before the phone responded.  I have also enabled STUN to stun.sipgate.net which should hopefully enable it to traverse my firewall if found necessary.  There were also a couple of other setup items that Gradwell state should be enabled, but is not on the PN website, and PN screen shots do not show them enabled. I enabled these  Any way it's working now with a response time of about two seconds, though it takes slightly longer for the PSTN to stop ringing when you drop the call from the VoIP adapter.
A few things that I discovered.  Linksys site is far from satisfactory with regards to good and appropriate support documentation.  (I had no documentation with the PAP2.) This is unbelievable as Cisco is promoting Linksys business product to SMEs'. They are trying to get me to use their Layer 2 and Layer 3 managed switches instead of the Netgear Prosafe ones we currently use at work.  Netgear have a good support system, if a bit slow at times, so there would have to be a compelling reason to change. Secondly there could be a link from the PN VoIP trial page to Gradwell's support pages as they cover more than PN do on this.  Long term I think that PN will have to build up a well documented support site as they will be looking after support rather than Gradwell.
1 REPLY
RichSmol
Grafter
Posts: 709
Registered: 29-10-2007

Re: Problem with PAP2 and the Trial Resolved

cheers for relaying your experiences, I believe that the PAP2 devices are probably the most popular device out of all our trialists. With regards to support pages, Gradwell have kindly provided us with a copy of their support pages. Over the coming weeks we'll be using the content and the common issues highlighted within this forum to build up our own VoIP knowledge base with screenshots / setup hints for common pieces of kit.
cheers
Rich