cancel
Showing results for 
Search instead for 
Did you mean: 

Please check my VOIP settings - new Siemens base station won't register

Annie
Rising Star
Posts: 272
Thanks: 3
Fixes: 1
Registered: 25-09-2007

Please check my VOIP settings - new Siemens base station won't register

I wonder if someone can help me out. I've just bought the Siemens N300a IP base station to accompany the handset which originally went with my C475 IP setup.
As it happens, it turned out to be the power adaptor and not the base station itself which was faulty on the C475 IP. Anyway, I've bought the new one now so I thought I'd use it but I simply cannot get it to register with the VOIP service. I copied the old settings across from the previous setup and cannot see what I'm doing wrong. Please could someone check to see if I've missed something. Here are my settings:
Authentication name: 6967789
Authentication password: (I won't print it here but I believe I'm using the correct one)
Username: 6967789
Display name: (my own choice)
Domain: sip.plus.net
Proxy server address: nat.plus.net
Proxy server port: 5060
Registration server: sip.plus.net
Registration server port: 5060
Registration refresh time: 180 sec
STUN enabled: No
STUN server address: blank field
STUN server port: 3478
STUN refresh time: 240 sec
NAT refresh time: 20 sec
Outbound proxy mode: Automatic
Outbound server address: natproxy.plus.net
Outbound proxy port: 5082
Select Network Protocol: Automatic
Annie
1 REPLY
Annie
Rising Star
Posts: 272
Thanks: 3
Fixes: 1
Registered: 25-09-2007

Re: Please check my VOIP settings - new Siemens base station won't register

Never mind. I remembered that Plusnet updated my password some time ago so it's working now that I've put the correct one in.
Annie