cancel
Showing results for 
Search instead for 
Did you mean: 

Phantom Voicemail Messages

paxy
Grafter
Posts: 253
Registered: 01-08-2007

Phantom Voicemail Messages

Hi
Twice now I have come to my Grandstream 2020 and found the MWI light on and my screen telling me I have 2 voicemail messages.  Both times when I log in I am told there are no messages waiting.  On both occasions the light cleared itself without any further intervention from me.  No-one had rang me according to the log.
Any ideas?  It's not a great problem but I am interested in knowning what may cause it.
5 REPLIES
RichSmol
Grafter
Posts: 709
Registered: 29-10-2007

Re: Phantom Voicemail Messages

Theres a couple of guys here with Grandstream devices - i'll alert them of this thread and hopefully they've experienced something like this before. Im pretty confident that this is device related at the moment.
puddy
Grafter
Posts: 1,571
Registered: 10-06-2007

Re: Phantom Voicemail Messages

sometimes the log may not show a incoming call if its a sip to sip call or came within the same network i.e plus net.
Sometimes my voip phone would ring once and go dead but when plusnet asked me for my log it was empty.  This happend on my grandstream and my old linksys pap-2 adapter
puddy
prichardson
Grafter
Posts: 1,503
Registered: 05-04-2007

Re: Phantom Voicemail Messages

My grandstream has MWI setup and has not exhibited this.
How often does it do this?
If it is regular enough, it may be a benefit to setup logging on the device, to capturew the SIP data and thus in turn, MWI notifications.
This can be done by enabling syslog and pushing the data to your PC. Kiwi Syslog can be used to capture the syslog data.
puddy
Grafter
Posts: 1,571
Registered: 10-06-2007

Re: Phantom Voicemail Messages

We tried that last time but nothing showed up
puddy
paxy
Grafter
Posts: 253
Registered: 01-08-2007

Re: Phantom Voicemail Messages

I have only seen it happen twice - both late at night (10pm).
Both times the MWI light was on.  Both times I had a little voicemail icon against my plusnet account on the phones display.
Both times I dialled into voicemail to be told there were no messages (infact the only time I have ever had a voicemail message was when I tested it myself as I haven't given ourt the number yet  Wink )
Both times logging into voicemail had no immediate effect on the MWI light and icon.
Both times I returned to the phone in the morning and the MWI light was off.
This is no a real concern for me as it seems so infrequent - but I thought I would post the details out of interest.
Generally for me using my Grandstream the whole service seems to be quite stable - not something I have ever seen before form voip providers!  Thanks!