cancel
Showing results for 
Search instead for 
Did you mean: 

Not registered

martinhamilton
Dabbler
Posts: 12
Registered: 04-12-2008

Not registered

i have a Siemens 475.  the phone is connected to the internet but I am getting not registered.  I have checked the settings, my ID starts with a 7 (not a 4).  The setting I don't have is the registrar server.  Is this required?  Has anyone got a screen capture of what thet settings should be and also where should I enter the phone number, is this required.  Instructions are poor.
cheers
Martin
5 REPLIES
Moderator
Moderator
Posts: 17,203
Thanks: 888
Fixes: 101
Registered: 11-01-2008

Re: Not registered

Have a look here http://community.plus.net/forum/index.php/topic,66919.0.html for a discussion on settings for some Siemens phones.
Will Moderate For Thanks
martinhamilton
Dabbler
Posts: 12
Registered: 04-12-2008

Re: Not registered

Thanks, I decided to summarise again the solution with a couple of modifications of my own for mis specific phone however Puddy's settings do work.
Here you go for your settings
go in to settings
ip Configuration
ip address type =obtained automatically  MH - or you can specify you own static IP address if you know it)
remote management
allow access from other networks = no
Telephony settings
connections then edit
Authentication name = sip id/user name
Authentication Password = as notified in your email
Confirm authentication password= option isn't on gigaset 475
Username= sip id/username
Domain=sip.plus.net
Display Name = your name
Proxy server address=sip.plus.net
Proxy server port=5062
Registrar server= sip.plus.net
Registrar server port=5062
Network
STUN enabled=no
STUN server= leave blank
STUN port=3478
NAT refresh time=20 sec
Outbound proxy mode=always
Outbound proxy=nat.plus.net
Outbound proxy port=5082
Voice codecs
Voip volume= high
Enable Annex B for G729=no
selected codecs
remove G726
Click set
It may show as unregistered but leave for 10 mins when it will show registered
Dialing Plans
just set to no
Advanced Settings
DTMF over VoIP Connections
send settings tick in ref2833 and sip info
Hook Flash
application type=dtmf-relay
application signal=20
Listen Ports for VoIP Connections
sip port=5060
RTP port =5004
Use random ports =no
Click set
Moderator
Moderator
Posts: 17,203
Thanks: 888
Fixes: 101
Registered: 11-01-2008

Re: Not registered

Only thing that needs a tweak is the proxy as there is a new one: natproxy.plus.net:5082
Will Moderate For Thanks
Community Veteran
Posts: 6,258
Thanks: 432
Fixes: 39
Registered: 30-07-2007

Re: Not registered

Quote
Proxy server address=sip.plus.net
Proxy server port=5062
Registrar server= sip.plus.net
Registrar server port=5062

Surely the registrar/proxy server port should be 5060 not 5062 !!

Quote
also where should I enter the phone number, is this required.

Its not required.
puddy
Grafter
Posts: 1,571
Registered: 10-06-2007

Re: Not registered

Some Siemens Gigaset C450 C460 C475  are having problems on incoming calls going straight to voicemail instead of ringing, so try both whichever works for you
I changed the setting last week due to the problem above Gradwell tried changing settings in my router and made a mess while in there.  so I noticed my Grandstream has a proxy of 5062 for line 2 so I changed my Siemens phone  to 5062 and it solved my problem. 
But Gradwell say the Siemens C460 ip phone now show up on their server but also still shows as being 5060 even though locally still set at 5062.
They don’t know why this happening but I am happy that it now rings
Puddy