cancel
Showing results for 
Search instead for 
Did you mean: 

Nokia N95

DJKenCie
Newbie
Posts: 5
Registered: 14-10-2008

Nokia N95

I've spent FAR too long trying to get it to work with SIP settings advertised in previous polls...  Now just "ANNOYED!!"  Settings went in fine, service registered, then said NOT registered!!... NOW when I try to use service get message...
"Internet Telephone service NOT available..."
This is incredibly boring, I'm NOT used to thingz not working for me.  Help please??... 
KenCie
[Moderator's note by Jonathan (chillypenguin):  Please don't try to avoid the word censor, if you feel a word needs astrix's, then find another way of saying it!! Forum Rules ]
15 REPLIES
DJKenCie
Newbie
Posts: 5
Registered: 14-10-2008

Re: Nokia N95

Asterisks?Huh  Oh "PLEASE!!"  Roll eyes Roll eyes  *** YAWN! ***
DJKenCie
Newbie
Posts: 5
Registered: 14-10-2008

Re: Nokia N95

OK!! Seems to be working perfectly now, YAY!!....
puddy
Grafter
Posts: 1,571
Registered: 10-06-2007

Re: Nokia N95

Hi KenCie
This is because you have selected when needed instead of always on in your sip settings
When you are trying to make a voip call with when needed selected your phone has to log on to the voip server before it makes a call.  If you use always on it only logs on to the voip service once when it powers on and can see a network.  Using the when needed setting double  battery life.
re oct 08 changes from sip:nat.plus.net to sip:natproxy.plus.net
new settings below are for the Nokia N95 N95-8GB E65 N82 models
Sip settings
Profile name  Gradwell
Service profile IETF
Default access point Your router
Public username sip:id number@sip.plus.net
Use compression no
Registration always on or when needed   
Use security no
Proxy server
proxy server address  sip:natproxy.plus.net
Realm sip.plus.net
User Name  id number
Password  account password
allow loose routing yes
Transport type UDP
Port 5082
Registrar server
Registrar serv addr sip:sip.plus.net
Realm sip.plus.net
User name id number
Password id password
Transport type UDP
Port 5060

And dont forget this one
tools > settings > phone>  call barring >  internet call barring> anonymous call barring > switch off
If you don’t change the call barring to off, all calls that have number withheld go straight to voice mail
Let me know how you get on?
Puddy

Community Gaffer
Community Gaffer
Posts: 12,799
Thanks: 630
Fixes: 62
Registered: 04-04-2007

Re: Nokia N95

Quote from: puddy
And dont forget this one
tools > settings > phone>  call barring >  internet call barring> anonymous call barring > switch off
If you don’t change the call barring to off, all calls that have number withheld go straight to voice mail

Never did understand why that was enabled by default on my N95 8GB. I'm sure it wasn't on my 1st edition N95.

Bob Pullen
Plusnet Products Team
If I've been helpful then please give thanks ⤵

Superuser
Superuser
Posts: 2,484
Thanks: 189
Fixes: 5
Registered: 06-04-2007

Re: Nokia N95

Mine never was on my N95 (not 8Gb), untill I upgraded the firmware!
Phil
DJKenCie
Newbie
Posts: 5
Registered: 14-10-2008

Re: Nokia N95

Thanks "Puddy", many blessings to ya, had managed to get it working beforehand, and funnily enuff I HAD used always on already because that was the advice from yourself and "Pullen" in a previous POST with details, lol...
Think the network was just being finnicky at the time. Will look at settings u have given me now and adjust what's necessary. It all seems to be working fine though, so loathe to tamper with it now, Cheers!!  Wink
I've made another post querying contacting "Skype" users.  Maybe you have some thoughts/info on that, or Am I being cheeky now??...  Tongue
BlueTone
Newbie
Posts: 3
Registered: 19-10-2008

Re: Nokia N95

Hi, this list of setting for Nokia is very useful, but I still can't get a registration on my Nokia E66. I used these settings but as my account specifies sip2.plus.net, I wasn't sure if I should use sip2.plus.net everywhere (public username and for the realm in proxy and registrar server) you have used sip.plus.net. Can you help?
Community Veteran
Posts: 6,249
Thanks: 428
Fixes: 39
Registered: 30-07-2007

Re: Nokia N95

sip2.plus.net has been replaced with sip.plus.net. It applies to all accounts so just use the settings that Puddy listed.
RichSmol
Grafter
Posts: 709
Registered: 29-10-2007

Re: Nokia N95

we are currently mopping up all the content which refers to sip2 - and theres an outstanding issue with the gradwell reporting which currently shows the sip2 server name on your status which im hoping will be sorted by close of play tomorrow or tuesday.
BlueTone
Newbie
Posts: 3
Registered: 19-10-2008

Re: Nokia N95

OK - done that. Registration still fails.
Where you have put "id number" - do you mean "Extension number" in voip.plus.net control panel?
Where you have put "account password" - do you mean the password to login to voip.plus.net?
Where you have put "id password" - do you mean the password entered into the box labelled SIP password in the page that shows for this extension number?
If these passwords are different, Nokia phone reports that it is unable to save as profiles in the same realm must have the same username (and presumably password).
Community Veteran
Posts: 6,249
Thanks: 428
Fixes: 39
Registered: 30-07-2007

Re: Nokia N95

Hi,
Yes 'id number' is the 'extension number'
But both 'account password' and 'id password' should be the SIP password NOT the voip.plus.net password
Hope that helps
BlueTone
Newbie
Posts: 3
Registered: 19-10-2008

Re: Nokia N95

Nope - still fails. I guess I'd better raise a ticket...
Community Veteran
Posts: 6,249
Thanks: 428
Fixes: 39
Registered: 30-07-2007

Re: Nokia N95

Your extension doesnt start with a 4 by any chance ?
If so try dropping the 4 and using the last 6 digits, there were some problems transferring over old ids to the new platform and some that start with 4 dont want to work with the full 7 digits.
If not then I'd raise a ticket and hopefully Rich will get onto it.
RichSmol
Grafter
Posts: 709
Registered: 29-10-2007

Re: Nokia N95

BlueTone - you do in fact have a 4 in front of your old 6 digit extension number so please drop the 4 and you'll find that you can connect. We added the 4 to ensure that all of our old extensions, which were on a 6 digit plan could fit into Gradwell's 7 digit extension plan. Kinda meant that at the point of migration to our new platform, back in April, you could continue using your existing extension without any interruption in service. Obviously this hasnt suited everyone and probably caused quite a bit of confusion to be honest!...my bad.