cancel
Showing results for 
Search instead for 
Did you mean: 

Nexus-S Android (Gingerbread) 2.3 Voip Settings

daweb
Newbie
Posts: 4
Registered: 28-01-2011

Nexus-S Android (Gingerbread) 2.3 Voip Settings

Has anybody got a Nexus-S working with the Voip native dialler.
I have set mine up as follows in Calls -> Internet call settings...
Account settings as follows...
Username 4Huh??9  (me extension number) as in (voip login page)
Password as my email;
Server: sip.plus.net (also tried sip2.plus)
Outbound proxy: nat.plus.net
port: 5060 (also tried the proxy port 5082)
Transport type: udp
and have no luck. Any ideas?
Cheers
Geraint
8 REPLIES
Community Veteran
Posts: 6,249
Thanks: 428
Fixes: 39
Registered: 30-07-2007

Re: Nexus-S Android (Gingerbread) 2.3 Voip Settings

hi daweb and welcome to the forums.
A number of things to try:-
The outbound proxy should be natproxy.plus.net on port 5082
Check that you are using the sip password ( it can be different to the password used to login to voip.plus.net )
Finally ( and this is my guess what's wrong! ), try dropping the 4 from the sip id ( username ) and just use the last 6 digits.
There was some issues with sip Id's that started with a '4' some while ago...
Let use know how that goes.

daweb
Newbie
Posts: 4
Registered: 28-01-2011

Re: Nexus-S Android (Gingerbread) 2.3 Voip Settings

Thanks for the quick response and useful info.
I have tried those and now get a different error  of incorrect password/username, that is progress. Smiley
I am using the password which logs me into voip.plus.net, I have just raised a ticket requesting my voip password.
I will update you when I get a password reminder
Many thanks

ps.you cant point me in the right direction to get Twinkle settings?
Community Veteran
Posts: 6,249
Thanks: 428
Fixes: 39
Registered: 30-07-2007

Re: Nexus-S Android (Gingerbread) 2.3 Voip Settings

Quote
I am using the password which logs me into voip.plus.net,

If you can log in to voip.plus.net then you can set the sip password from there.
Once logged in , goto 'account details', click on the extension number (highlighted) and you should get a page to set details for the extension, one of which is the sip password. It might take a little while to update on the servers, I'm not sure.
I can probably help with twinkle, as I'm actually a Linux user and do use Twinkle occasionally, although my main voip usage is via a Gigaset C475IP dual phone.
What settings do you need for twinkle ?
Edit :
Ok , here's my Twinkle settings
User profile settings
Your name:  <whatever you like>
UserName: <sip id>
Domain: sip.plus.net
Realm: newsip
Authentication name: <sip id>
Password: <sip password>
Sip Server settings
Registrar: sip.plus.net
Use outbound proxy: checked
Outbound proxy: natproxy.plus.net:5082
Send dialin requests to proxy: checked
Hope that helps for starters...
daweb
Newbie
Posts: 4
Registered: 28-01-2011

Re: Nexus-S Android (Gingerbread) 2.3 Voip Settings

Many thanks, I will try those out tonight
Sorry for the delay been ill  Lips are sealed
daweb
Newbie
Posts: 4
Registered: 28-01-2011

Re: Nexus-S Android (Gingerbread) 2.3 Voip Settings

Thats has worked many thanks!
I have plus.net voip available on my android phone, with out the need for an extra app. :-)
Community Veteran
Posts: 6,249
Thanks: 428
Fixes: 39
Registered: 30-07-2007

Re: Nexus-S Android (Gingerbread) 2.3 Voip Settings

Happy to be of help.
Hope you're feeling better BTW
pz
Newbie
Posts: 1
Registered: 06-04-2011

Re: Nexus-S Android (Gingerbread) 2.3 Voip Settings

i seem to be having the same trouble, must be me Sad
username: <sip id>
pwd: <sip pwd>
server: sip.plus.net
auth username: <sip id>
proxy addr: natproxy.plus.net
port: 5082
transport: udp
am i missing something?
thanks
Community Veteran
Posts: 6,249
Thanks: 428
Fixes: 39
Registered: 30-07-2007

Re: Nexus-S Android (Gingerbread) 2.3 Voip Settings

Looks fine to me. Check you are using the sip password and not the one you use for voip.plus.net ( they can be different! ).