cancel
Showing results for 
Search instead for 
Did you mean: 

Netgear TA612V beep-beep not registering

zaheeriqbal
Newbie
Posts: 3
Registered: 17-12-2007

Netgear TA612V beep-beep not registering

I am trying to set up the PlusNet VoIP trial with my Netgear TA612V VoIP router. I have put in the settings (see pic below) but get a a beep-beep sound when I pick up the phone. Has anyone else had any success with the Netgear TA612VHuh If so, which settings are you using?
3 REPLIES
RichSmol
Grafter
Posts: 709
Registered: 29-10-2007

Re: Netgear TA612V beep-beep not registering

Cant see anything visibly wrong with the settings on your screenshot.
Can any other trial user help me out here? I have no knowledge of this piece of kit so require some assistance!
Community Veteran
Posts: 6,263
Thanks: 433
Fixes: 40
Registered: 30-07-2007

Re: Netgear TA612V beep-beep not registering

Have you tried configuring a Stun server ?
I always thought that TA612V's were locked to sipgate but apparently there is now open firmware for them !! I presume you have that on yours ?
A quick google found this forum http://routertech.org/viewtopic.php?t=772&postdays=0&postorder=asc&start=0
which may give some useful info ( if you havent been there already )

Ianwild
Grafter
Posts: 3,835
Registered: 05-04-2007

Re: Netgear TA612V beep-beep not registering

In short, despite using the Sipgate open firmware tool, I couldn't get my TA612V working with anything but Sipgate and I ended up stopping trying and using an ATA instead.
Ian