cancel
Showing results for 
Search instead for 
Did you mean: 

Is there a problem?

glloyd
Rising Star
Posts: 1,652
Thanks: 20
Fixes: 1
Registered: 06-04-2007

Is there a problem?

Is there a problem with the VOIP service? It went off in the early hours of yesterday now I can't register again.
5 REPLIES
Community Veteran
Posts: 6,249
Thanks: 428
Fixes: 39
Registered: 30-07-2007

Re: Is there a problem?

No problem here, just looked at my account and my C475IP seems to be online. Tried CSipSimple from my tablet and it registered fine. 
Community Gaffer
Community Gaffer
Posts: 4,882
Thanks: 164
Fixes: 3
Registered: 04-04-2007

Re: Is there a problem?

glloyd: What gateway are you on?  http://usertools.plus.net/@gateway
HartPD
Newbie
Posts: 9
Registered: 31-07-2007

Re: Is there a problem?

I had the same problem, the phone went off 13:10 28th
It was just the Proxy server address needed to be changed from natproxy.plus.net to nat.plus.net
PlusNet emailed me last month about it, and I thought I had changed it, under Proxy Server address in my NP300,
but I had neglected to see further down the page to : Outbound server address.
I changed that and now its working fine again.

http://community.plus.net/forum/index.php/topic,114169.0.html

Paul.
Gigaset NP300 and SL400 handsets
Community Veteran
Posts: 6,249
Thanks: 428
Fixes: 39
Registered: 30-07-2007

Re: Is there a problem?

Good one Paul, I'd forgotten about that.
glloyd
Rising Star
Posts: 1,652
Thanks: 20
Fixes: 1
Registered: 06-04-2007

Re: Is there a problem?

Changed the proxy setting in one place and missed one further down. So solved.