cancel
Showing results for 
Search instead for 
Did you mean: 

Inbound Local Number

mrp3sky
Dabbler
Posts: 21
Registered: 11-07-2008

Inbound Local Number

I was testing my system out earlier and managed to configure SJphone and N95 to make outbound calls. My geographical number was working and now all of a sudden it says this number is temporarily unavailable" whenever you try to call it.
Any ideas what gone wrong.

cheers
2 REPLIES
puddy
Grafter
Posts: 1,571
Registered: 10-06-2007

Re: Inbound Local Number

Hi
Welcome to the plusnet forum
below is my setup just for you to see if your settings are the same I use Nokia N95 phone to.
Sip settings
Profile name  Gradwell
Service profile IETF
Default access point Your router
Public username sip:id number@sip.plus.net  or sip2.plus.net
Use compression no
Registration always on
Use security no
Proxy server
proxy server address  sip:nat.plus.net
Realm sip.plus.net  or sip2.plus.net
User Name  id number
Password  account password
allow loose routing yes
Transport type UDP
Port 5082
Registrar server
Registrar serv addr sip:sip.plus.net  orsip:sip2.plus.net
Realm sip2.plus.net
User name id number
Password id password
Transport type UDP
Port 5060

and last check this?
did you remember to change the internet call baring to off?
tools > settings > phone>  call barring >  internet call barring> anonymous call barring > switch off
If you don’t change the call barring to off, all calls that have number withheld go straight to voice mail

Kind regards
Puddy
The sip only settings works but if its the only way to keep the devices logged on try sip2.
RichSmol
Grafter
Posts: 709
Registered: 29-10-2007

Re: Inbound Local Number

mrp3sky - please use the extension number stated in your welcome email. I noticed that you had another extension which you were attempting to auth against, i've removed that extension now which was obviously causing a disparity.
cheers
Rich