cancel
Showing results for 
Search instead for 
Did you mean: 

How to configure voip with soft phone?

mattewan
Grafter
Posts: 64
Registered: 30-11-2009

How to configure voip with soft phone?

Hello,
I am trying to configure a softphone to test the voip before i buy an adapter for my analogue phones.
My first query is to do with the sip domain.
When i registered i got an email that said to use "sip.plus.net" whereas my voip control panel tells me to use "sip2.plus.net"
When using any software to connect i always get "Registration failed" or "registration failed: forbidden"
using Ekiga softphone as an example, I am using the following details:
Edit->Accounts:
Account Name: Matt (PlusNet)
Registrar: sip2.plus.net:5060 (tried sip & sip2 both with & without port no)
User: 7930xxx
Password xxxxxx
Authentication Login: 7930xxx
Edit->Preferences
Outbound Proxy: nat.plus.net:5082 (with and without port no)
This is a computer on a lan with ip 10.1.0.158 .... I assume i dont have to route any ports as im using the outbound proxy? or is this not the case?
Thank you
6 REPLIES
Community Veteran
Posts: 6,262
Thanks: 433
Fixes: 39
Registered: 30-07-2007

Re: How to configure voip with soft phone?

Hi,
Just checked with my Ekiga settings.
I think you should be using sip.plus.net and natproxy.plus.net:5082.
Other than that, double check your sip id and password, its not necessarily the same one as you use to login to the voip portal.
Hope that helps
mattewan
Grafter
Posts: 64
Registered: 30-11-2009

Re: How to configure voip with soft phone?

Just checked the settings and can't see why it doesn't work.
I have changed the proxy to natproxy.plus.net with the port number you specified and set the registrar to sip.plus.net with no port number.
Still get registration failed. However, using the login details from the welcome email..... I use my email address to login and and the password from the email. Im trying to login to the phone using my extension number (I only have one) and the password I login to my voip account. I can't see what else i would use to login?
Should I contact support, or is it something I am probably doing wrong?
Thank you
mattewan
Grafter
Posts: 64
Registered: 30-11-2009

Re: How to configure voip with soft phone?

I have just found the password on the extension page. I have set a new password for both the extension and the main login to the voip. I have set the both to the same password.... I am still getting forbidden messages.
I am typing in the username and authentication boxes my 7 digit extn number.... nothing else..... In password im typing my newly set password.... in registrar sip.plus.net, sip2.plus.net, sip.plus.net:5060, sip2.plus.net (none work ... all give same error)....
Is this likely to be a configuration issue my end or has something gone wrong when setting up my extension.
In my voip panel, next to the extension it states "Not Registered" but im assuming thats because my phone software wont authenticate.
mdean
Grafter
Posts: 70
Registered: 13-05-2007

Re: How to configure voip with soft phone?

Hi
if you raise a question on your account including screen shots of your setting I will test your account and check your setting tomorrow
Community Veteran
Posts: 6,262
Thanks: 433
Fixes: 39
Registered: 30-07-2007

Re: How to configure voip with soft phone?

Sorry for not replying earlier but been on holiday for a few days, Did you get it sorted ?
notknowhow
Dabbler
Posts: 11
Registered: 14-12-2010

Re: How to configure voip with soft phone?

Hi, I am having almosty identical problems here trying to configure my SIP account on Draytek Vigor 2820 Series...
I have posted a fresh question on this forum..
Thanks