cancel
Showing results for 
Search instead for 
Did you mean: 

E65 will not accept incoming calls

Community Veteran
Posts: 6,532
Thanks: 186
Fixes: 12
Registered: 16-02-2009

E65 will not accept incoming calls

I have my E65 connected to my waln and registered fine, BUT when I call my number it redirects to voice mail immediately. I can make calls fine.
From the voip page:-
SIP Device Nokia RM-208 1.0633.18.02
So it is being seen and I have it set to stay connected.
What do I have to do to make it receive calls  Embarrassed
Edit:- I thought it might be that I had my 716 set to so voip so disabled that but still no incoming calls. I have forwarded 5060/5082 to the phone but still no incoming call.
204 REPLIES
Community Veteran
Posts: 6,258
Thanks: 432
Fixes: 39
Registered: 30-07-2007

Re: E65 will not accept incoming calls

Have you got the outbound proxy configured 'natproxy.plus.net:5082' ?
You shouldnt need to forward any ports if you use the OB proxy.
Community Veteran
Posts: 6,532
Thanks: 186
Fixes: 12
Registered: 16-02-2009

Re: E65 will not accept incoming calls

yes as I said it is connect and registered. I only set the forward in case in needed it.
Making calls works fine, but it will not receive any.
puddy
Grafter
Posts: 1,571
Registered: 10-06-2007

Re: E65 will not accept incoming calls

Hi Biker955
You dont need to forward any ports when using a Nokia E65 with a speedtouch 716wl router just put a tick in always use the same address under the ip address in configure menu
I use this router with my setup and use a Nokia E65

Please check your settings are the latest below their a a lot of settings floating around and are not correct you need the one's listed below
Profile name Plusnet
Service profile: IETF
Default access point: Your router connection
Public user name: sip:your ext number@sip.plus.net
Use compression: No
Registration: Always on
Use security No
Next, select 'Proxy Server' and enter the following settings...
Proxy server address: sip:natproxy.plus.net
Realm: newsip
User name: your ext number
Password: your password
Allow loose routing: Yes
Transport type: UDP
Port: 5082
Now press 'Back', select 'Registrar server' and enter the following settings...
Registrar server address: sip:sip.plus.net
Realm: newsip
User name: Extension Number
Password: Your password
Transport type: UDP
Port: 5060
Try diailing  your number without using number witheld if it rings try this with your Nokia E65
tools >settings > call barring > internet call barring > and change Anonymous calls to off
it change's the internet  phone to accept calls with number withheld
puddy
ps if you need any help just PM
Community Veteran
Posts: 6,532
Thanks: 186
Fixes: 12
Registered: 16-02-2009

Re: E65 will not accept incoming calls

Puddy all settings match. This is why I don't understand why it will not ring in. Huh
itsme
Grafter
Posts: 5,924
Thanks: 1
Registered: 07-04-2007

Re: E65 will not accept incoming calls

I have had periods this weekend where incoming calls go straight to voicemail. One period coincided with your first post and it was back working at 21:00. Is the 716 working okay?
Community Veteran
Posts: 6,258
Thanks: 432
Fixes: 39
Registered: 30-07-2007

Re: E65 will not accept incoming calls

Following on from itsme's post, if you plug a phone into the 716 and configure its voip , does that ring for incoming calls ?
Community Veteran
Posts: 6,532
Thanks: 186
Fixes: 12
Registered: 16-02-2009

Re: E65 will not accept incoming calls

I was using the 716 and have just setup the E65 for voip. The 716 was accepting incoming calls.
@itsme maybe it was a fault with the platform will test again.
Edit: just dialed it and am now getting "this number out of order", I disabled the voice mail to test as well.
Will re-enable the 716 and see if it rings.
Community Veteran
Posts: 6,258
Thanks: 432
Fixes: 39
Registered: 30-07-2007

Re: E65 will not accept incoming calls

Quote
I was using the 716 and have just setup the E65 for voip

Good , at least we know its not a problem with your account. As itsme says, it's either a platform issue or a configuration issue with the 716/E65. I'm always a bit wary of using external voip clients with a router that provides onboard voip.
@puddy, have you definitely had incoming calls on your E65 via your 716 ?
itsme
Grafter
Posts: 5,924
Thanks: 1
Registered: 07-04-2007

Re: E65 will not accept incoming calls

I use my 716 with my Nokia 6300i with no problems. Last night when the 716 was not ringing I checked with the 6300i on my adsl connection via my 716 and on another open WiFi connection and still no ringing.
Community Veteran
Posts: 6,532
Thanks: 186
Fixes: 12
Registered: 16-02-2009

Re: E65 will not accept incoming calls

Ok :-
scenario 1. 716 voip client enabled , E65 off, phone plugged in - number rings
scenario 2 716 voip client disabled, E65 registered - number unobtainable.
scenario 3 716 voip client enabled, E65 registered , normal phone rings
So definitely something with the E65 side or the wireless setup ?
Community Veteran
Posts: 6,258
Thanks: 432
Fixes: 39
Registered: 30-07-2007

Re: E65 will not accept incoming calls

Any chance of one more test ?
PC running a softphone connected wireless to the 716, with and without the voip client disabled.
That should confirm whether its the E65 or a problem in the 716 configuration. 
Community Veteran
Posts: 6,532
Thanks: 186
Fixes: 12
Registered: 16-02-2009

Re: E65 will not accept incoming calls

Ok installed Ekiga on my EEE, setup was simpler than the E65! Dialed number and it rang immediately, with the voip still enabled on the 716 so def. something on the E65
Something strange now, not ringing/calling at all now, just get silence from the BT dial up then the "hang up" noise.
Community Veteran
Posts: 6,258
Thanks: 432
Fixes: 39
Registered: 30-07-2007

Re: E65 will not accept incoming calls

Ok, so it does look like an E65 problem.
It's not this is it ?
Quote
The first problem I had was that I couldn't receive VOIP calls with my E65 anymore. This was in the end linked to the undocumented Menu -> Tools -> Settings -> Call -> Internet call alert.
If you have this setting on "Off" you will not receive internet calls, only a message that you have a missed call.
Community Veteran
Posts: 6,532
Thanks: 186
Fixes: 12
Registered: 16-02-2009

Re: E65 will not accept incoming calls

Nope that is def. set to ON, and internet call waiting is set to not active.