cancel
Showing results for 
Search instead for 
Did you mean: 

Down times?

Neo
Grafter
Posts: 55
Registered: 06-07-2007

Down times?

I have been monitoring my ATA's system log (using a small utility I created) and have noticed that registration will fail from time to time. Sometimes it will be just for a few minutes, but other times it can be for longer and the connection drops don't seem to happen at regular intervals (so I don't believe it is related to the 60 minute registration interval).
08/04/2008 10:44:27> SIP Registration succeeded for Line 0 at timestamp 1556949
08/04/2008 10:43:26> Terminate the register-client due to failure for Line 0
08/04/2008 10:43:26> Terminate the register-client - Re-Reg Request failed for Line 0 for reason -12
08/04/2008 10:43:26> Terminate the register-client due to failure
08/04/2008 10:43:26> Registration Retry for Line 0 after 60 seconds
08/04/2008 10:41:54> Terminate the register-client due to failure for Line 0
08/04/2008 10:41:54> Terminate the register-client - Re-Reg Request failed for Line 0 for reason -12
08/04/2008 10:41:54> Terminate the register-client due to failure
08/04/2008 10:41:54> Registration Retry for Line 0 after 60 seconds
08/04/2008 10:40:22> Terminate the register-client due to failure for Line 0
08/04/2008 10:40:22> Terminate the register-client - Re-Reg Request failed for Line 0 for reason -12
08/04/2008 10:40:22> Terminate the register-client due to failure
08/04/2008 10:40:22> Registration Retry for Line 0 after 60 seconds
08/04/2008 10:38:50> Terminate the register-client due to failure for Line 0
08/04/2008 10:38:50> Terminate the register-client - Re-Reg Request failed for Line 0 for reason -12
08/04/2008 10:38:50> Terminate the register-client due to failure
08/04/2008 10:38:50> Registration Retry for Line 0 after 60 seconds
08/04/2008 10:37:18> Terminate the register-client due to failure for Line 0
08/04/2008 10:37:18> Terminate the register-client - Re-Reg Request failed for Line 0 for reason -12
08/04/2008 10:37:18> Terminate the register-client due to failure
08/04/2008 10:37:18> Registration Retry for Line 0 after 60 seconds
08/04/2008 10:35:46> Terminate the register-client due to failure for Line 0
08/04/2008 10:35:46> Terminate the register-client - Re-Reg Request failed for Line 0 for reason -12
08/04/2008 10:35:46> Terminate the register-client due to failure
08/04/2008 10:35:46> Registration Retry for Line 0 after 60 seconds
08/04/2008 10:34:14> Terminate the register-client due to failure for Line 0
08/04/2008 10:34:14> Terminate the register-client - Re-Reg Request failed for Line 0 for reason -12
08/04/2008 10:34:14> Terminate the register-client due to failure
08/04/2008 10:34:14> Registration Retry for Line 0 after 60 seconds
08/04/2008 10:32:42> Terminate the register-client due to failure for Line 0
08/04/2008 10:32:42> Terminate the register-client - Re-Reg Request failed for Line 0 for reason -12
08/04/2008 10:32:42> Terminate the register-client due to failure
08/04/2008 10:32:42> Registration Retry for Line 0 after 60 seconds
08/04/2008 10:31:10> Terminate the register-client due to failure for Line 0
08/04/2008 10:31:10> Terminate the register-client - Re-Reg Request failed for Line 0 for reason -12
08/04/2008 10:31:10> Terminate the register-client due to failure
08/04/2008 10:31:10> Registration Retry for Line 0 after 60 seconds
08/04/2008 10:30:10> SIP Registration succeeded for Line 0 at timestamp 700177

Is anyone else seeing this? This is on sip.plus.net, by the way.
Is this behaviour due to blips on the PlusNet server or something else? The only reference to this error message I have found on the Net is down to a VoIP provider's registration proxy server having problems.
5 REPLIES
fotobits
Rising Star
Posts: 584
Fixes: 1
Registered: 23-06-2007

Re: Down times?

Yes, Neo, I have noticed this, too.  The latest period was yesterday morning, 5 August.
I have only recently enabled my adapter settings to re-register automatically after a power-failure or after an adsl line-drop and, therefore, I have been monitoring the VoIP connection carefully.
No reference has been made to these "blips" on the Status pages and on the odd occasion I have raised the issue by a Ticket, the response has been that the service is operating normally.  I have assumed, therefore, that the problem is at the Gradwell end and it's not being reported.
Regards.....Noel
fotobits
Rising Star
Posts: 584
Fixes: 1
Registered: 23-06-2007

Re: Down times?

......sorry, I meant the 4 August, which is as shown in your log!
Regards......Noel
ceridwen
Grafter
Posts: 937
Registered: 14-10-2007

Re: Down times?

That might explain why dialling out seemed a bit temperamental yesterday morning!
Matthew
Neo
Grafter
Posts: 55
Registered: 06-07-2007

Re: Down times?

Thank you for your replies, fotobits and ceridwen - I'm glad that this confirms that it's not just me Smiley I suspect most people wouldn't notice unless they tried call out at the specific time there was a blip.
[quote=fotobits]No reference has been made to these "blips" on the Status pages and on the odd occasion I have raised the issue by a Ticket, the response has been that the service is operating normally.  I have assumed, therefore, that the problem is at the Gradwell end and it's not being reported.One would have hoped that PlusNet or Gradwell were monitoring their system Undecided . Perhaps Gradwell need to look at employing a backup registration proxy server?
pd
Grafter
Posts: 235
Registered: 09-05-2008

Re: Down times?

Quote from: Neo
I have been monitoring my ATA's system log (using a small utility I created) and have noticed that registration will fail from time to time.

I have noticed some problems of late but they are not just affecting plusnet but appear to be DNS related.  I've just checked my log for yesterday and don't see any problems to match the times you mention but I did have a registration timeout at around 12:17.
Peter