cancel
Showing results for 
Search instead for 
Did you mean: 

'Authentication Failed'

Malarkey
Newbie
Posts: 4
Registered: 04-12-2008

'Authentication Failed'

I have set up SJphone v1.65 on WinXP according to the instructions and have double-checked the initialisation details etc but keep getting the message 'Authentication Failed'.  I have tried disabling the firewalls and installed SJphone v1.60 but it made no difference.  Has anyone had similar problems?
16 REPLIES
Arcanum
Grafter
Posts: 32
Registered: 03-12-2008

Re: 'Authentication Failed'

Yes same problem here.  I've never had it working since I requested it last week.
I've posted here
http://community.plus.net/forum/index.php/topic,71454.0.html
James
Grafter
Posts: 21,036
Registered: 04-04-2007

Re: 'Authentication Failed'

Hi guys,
Rich is investigating this now.
RichSmol
Grafter
Posts: 709
Registered: 29-10-2007

Re: 'Authentication Failed'

Seems you've both got account creation issues and slightly different ones as well.
malarky - the pstn number on your account is missing and seems to been allocated but not not correctly on your account. I've asked gradwell to re-attach the pstn number and fix the auth side of things (normally you would be able to auth with the extension number and password even if you havent got a pstn number attached)
Arcanum - your package is labelled as 'unconfirmed' meaning something dodgy happened when you chose your pstn number. Slightly different in that you have a number allocated but its been blocked for some reason and when i try and fix it i get a 'failed to activate number' error.
Gradwell are dealing with both of these now.
cheers
Rich
Arcanum
Grafter
Posts: 32
Registered: 03-12-2008

Re: 'Authentication Failed'

Hi guys,
Thanks for getting on the case  Smiley
Arcanum
Grafter
Posts: 32
Registered: 03-12-2008

Re: 'Authentication Failed'

Seems halfway there now for me.
They seem to have fixed the Authentication.  I can now make outgoing calls from SJPhone Smiley
However, incoming calls just get an engaged - doens't matter if  SJPhone is running or not.
Rich if you're around can you have another look please?
Is yours fixed Malarkey?
RichSmol
Grafter
Posts: 709
Registered: 29-10-2007

Re: 'Authentication Failed'

malarkey - your number has been re-allocated and should be working now
Arcanum - i've let gradwell know that your still having problems - there is actually a wider issue open to understand why packages are being labelled as 'unconfirmed' so its not just you thats affected!
Arcanum
Grafter
Posts: 32
Registered: 03-12-2008

Re: 'Authentication Failed'

Ok
Thanks for the update Rich.
Malarkey
Newbie
Posts: 4
Registered: 04-12-2008

Re: 'Authentication Failed'

Rich - thanks for the quick response but I'm still having problems.  I am now getting a 'failed to register' message.
Arcanum - I tried making an outgoing call 2/3 days ago and it rang ok, but oddly it's now stopped working again.  I've just tried ringing in and I get a recorded message saying the 'E-star number is not in service'.
Arcanum
Grafter
Posts: 32
Registered: 03-12-2008

Re: 'Authentication Failed'

Hi Malarkey / Rich
Guess Gradwell are still having problems.  It's a little frustrating  Sad
Just to update - I seem to be able to dial out ok, but now incoming is just a continuous tone.

RichSmol
Grafter
Posts: 709
Registered: 29-10-2007

Re: 'Authentication Failed'

Malarkey - i've reset your password as i suspect something has corrupted it and i've seen a couple of these recently. Give it 15mins and give the password in your inboix a try. I've passed the details over to gradwell just to make sure theres something more here.
Arcanum - your pstn number is being investigated as it looks as though its problematic.
Sorry, this has happened guys - hate it when new activations have issues getting started.
cheers
Rich
Malarkey
Newbie
Posts: 4
Registered: 04-12-2008

Re: 'Authentication Failed'

Rich - I tried the new password but it's made no difference.
RichSmol
Grafter
Posts: 709
Registered: 29-10-2007

Re: 'Authentication Failed'

Malarkey - i've just registered with the account details and made a test call to my mobile without any issues whatsoever. Not really too sure whats happening here but it could be firewall or config related. Are you trying to register using a softphone? If you are using Xlite it is know to have some bugs in some particular client versions which might be causing this. The best bet is to use SJPhone at this link:
http://www.plus.net/support/broadband_phone/setup/sjphonepc.shtml
let me know how you get on - if it doesnt work on SJPhone its almost certainly a firewall issue.
cheers
Rich
Arcanum
Grafter
Posts: 32
Registered: 03-12-2008

Re: 'Authentication Failed'

Rich - Looks like Gradwell sorted the problem for me.  Thanks for the help.  Cool
Marlarkey - good luck, hope you get it sorted soon

Malarkey
Newbie
Posts: 4
Registered: 04-12-2008

Re: 'Authentication Failed'

Rich - You're right, it was a firewall issue, but I'm a bit confused because I thought I was using exactly the same firewall config as when it worked briefly.  However I still have a problem with incoming calls.  I am getting a recorded message that sounds like 'The E-star (or East-Dial?) number you are calling is not currently in service'.  When you tried it, could you ring in as well as out?  I am using SJphone 1.65.
Arcanum - thanks.  BTW, have you come across a detailed list on the Plusnet site of Broadband Phone PAYG call charges for the UK?  So far I have only found a world list that gives charges as being 'From 2.5p' etc. without detailing the time of day (http://www.plus.net/residential/phonecalls/broadband/tariffs.html).