cancel
Showing results for 
Search instead for 
Did you mean: 

why is it so slow

N/A

why is it so slow

I'm experiencing really bad service here in Kent. downloads 24/62 uploads, 73/64, 147/39., but occasionally as high as 247/90!!!!!!!!! Where is my 512/256 as promised?

On a seperate subject I have sent a contact using the support contact us. I get the email into outlook but when I click on the ticket trackerthat's highlighted in my email it takes me to the opening page of plusnet. When I sign in and check using support/contact us/problem tracker: nothing just a blank screen. The same happens if I try support/customer support/view details of my probem/query: nothing again. What can I do any help out there?

I have a D-link 514 and I'm on Win 98SE. Using Outlook (Office) 2000
13 REPLIES
N/A

RE: why is it so slow

Ditto. I was happily getting 480/220 (not the quickest but adequate for my needs) until the 'upgrade' work last week. Now my download is average, varying between 380 and 470 but uploads are painful at 30-70kb/s. I raised a ticket with PlusNet who said to change the MTU setting in the Windows Registry but, as a networking professional myself, I'm well aware that this is a bit of an urban legend and isn't going to speed up a slow service.
To top it all, when I try the Problem Tracker I get the same blank page as you.

Come on PlusNet. Sort it out.


> I'm experiencing really bad service here in Kent. downloads 24/62 uploads, 73/64, 147/39., but occasionally as high as 247/90!!!!!!!!! Where is my 512/256 as promised?
>
> On a seperate subject I have sent a contact using the support contact us. I get the email into outlook but when I click on the ticket trackerthat's highlighted in my email it takes me to the opening page of plusnet. When I sign in and check using support/contact us/problem tracker: nothing just a blank screen. The same happens if I try support/customer support/view details of my probem/query: nothing again. What can I do any help out there?
>
> I have a D-link 514 and I'm on Win 98SE. Using Outlook (Office) 2000

N/A

RE: why is it so slow

> Ditto. I was happily getting 480/220 (not the quickest but adequate for my needs) until the 'upgrade' work last week. Now my download is average, varying between 380 and 470 but uploads are painful at 30-70kb/s. I raised a ticket with PlusNet who said to change the MTU setting in the Windows Registry but, as a networking professional myself, I'm well aware that this is a bit of an urban legend and isn't going to speed up a slow service.
> To top it all, when I try the Problem Tracker I get the same blank page as you.
>
> Come on PlusNet. Sort it out.


same here the wonderfu;ll broadband at 7pm bonfire night, is slower than my old 56k, but what should i expect - it states quite clearly that the bandwidth is shared between 50 people. I must be stupid.
>
>
> > I'm experiencing really bad service here in Kent. downloads 24/62 uploads, 73/64, 147/39., but occasionally as high as 247/90!!!!!!!!! Where is my 512/256 as promised?
> >
> > On a seperate subject I have sent a contact using the support contact us. I get the email into outlook but when I click on the ticket trackerthat's highlighted in my email it takes me to the opening page of plusnet. When I sign in and check using support/contact us/problem tracker: nothing just a blank screen. The same happens if I try support/customer support/view details of my probem/query: nothing again. What can I do any help out there?
> >
> > I have a D-link 514 and I'm on Win 98SE. Using Outlook (Office) 2000
>
>

jlpappin
Grafter
Posts: 95
Registered: 12-09-2007

RE: why is it so slow

> > Ditto. I was happily getting 480/220 (not the quickest but adequate for my needs) until the 'upgrade' work last week. Now my download is average, varying between 380 and 470 but uploads are painful at 30-70kb/s. I raised a ticket with PlusNet who said to change the MTU setting in the Windows Registry but, as a networking professional myself, I'm well aware that this is a bit of an urban legend and isn't going to speed up a slow service.
> > To top it all, when I try the Problem Tracker I get the same blank page as you.
> >
> > Come on PlusNet. Sort it out.
>
>
> same here the wonderfu;ll broadband at 7pm bonfire night, is slower than my old 56k, but what should i expect - it states quite clearly that the bandwidth is shared between 50 people. I must be stupid.
> >
> >
> > > I'm experiencing really bad service here in Kent. downloads 24/62 uploads, 73/64, 147/39., but occasionally as high as 247/90!!!!!!!!! Where is my 512/256 as promised?
> > >
> > > On a seperate subject I have sent a contact using the support contact us. I get the email into outlook but when I click on the ticket trackerthat's highlighted in my email it takes me to the opening page of plusnet. When I sign in and check using support/contact us/problem tracker: nothing just a blank screen. The same happens if I try support/customer support/view details of my probem/query: nothing again. What can I do any help out there?
> > >
> > > I have a D-link 514 and I'm on Win 98SE. Using Outlook (Office) 2000
> >
> >
>
>


It is supposed to be 10mbps shared out between 50 users thus meaning if we were to all go mad and download we would get 200kbps each. So the 50 user contention ratio is not the problem. Still my connection is still sweet and I have yet to experience any problems. I probably just jinxed myself.....
N/A

RE: why is it so slow

> > > Ditto. I was happily getting 480/220 (not the quickest but adequate for my needs) until the 'upgrade' work last week. Now my download is average, varying between 380 and 470 but uploads are painful at 30-70kb/s. I raised a ticket with PlusNet who said to change the MTU setting in the Windows Registry but, as a networking professional myself, I'm well aware that this is a bit of an urban legend and isn't going to speed up a slow service.
> > > To top it all, when I try the Problem Tracker I get the same blank page as you.
> > >
> > > Come on PlusNet. Sort it out.
> >
> >
> > same here the wonderfu;ll broadband at 7pm bonfire night, is slower than my old 56k, but what should i expect - it states quite clearly that the bandwidth is shared between 50 people. I must be stupid.
> > >
> > >
> > > > I'm experiencing really bad service here in Kent. downloads 24/62 uploads, 73/64, 147/39., but occasionally as high as 247/90!!!!!!!!! Where is my 512/256 as promised?
> > > >
> > > > On a seperate subject I have sent a contact using the support contact us. I get the email into outlook but when I click on the ticket trackerthat's highlighted in my email it takes me to the opening page of plusnet. When I sign in and check using support/contact us/problem tracker: nothing just a blank screen. The same happens if I try support/customer support/view details of my probem/query: nothing again. What can I do any help out there?
> > > >
> > > > I have a D-link 514 and I'm on Win 98SE. Using Outlook (Office) 2000
> > >
> > >
> >
> >
>
>
> It is supposed to be 10mbps shared out between 50 users thus meaning if we were to all go mad and download we would get 200kbps each. So the 50 user contention ratio is not the problem. Still my connection is still sweet and I have yet to experience any problems. I probably just jinxed myself.....

no its 516k between 50 users

N/A

RE: why is it so slow

> > > > Ditto. I was happily getting 480/220 (not the quickest but adequate for my needs) until the 'upgrade' work last week. Now my download is average, varying between 380 and 470 but uploads are painful at 30-70kb/s. I raised a ticket with PlusNet who said to change the MTU setting in the Windows Registry but, as a networking professional myself, I'm well aware that this is a bit of an urban legend and isn't going to speed up a slow service.
> > > > To top it all, when I try the Problem Tracker I get the same blank page as you.
> > > >
> > > > Come on PlusNet. Sort it out.
> > >
> > >
> > > same here the wonderfu;ll broadband at 7pm bonfire night, is slower than my old 56k, but what should i expect - it states quite clearly that the bandwidth is shared between 50 people. I must be stupid.
> > > >
> > > >
> > > > > I'm experiencing really bad service here in Kent. downloads 24/62 uploads, 73/64, 147/39., but occasionally as high as 247/90!!!!!!!!! Where is my 512/256 as promised?
> > > > >
> > > > > On a seperate subject I have sent a contact using the support contact us. I get the email into outlook but when I click on the ticket trackerthat's highlighted in my email it takes me to the opening page of plusnet. When I sign in and check using support/contact us/problem tracker: nothing just a blank screen. The same happens if I try support/customer support/view details of my probem/query: nothing again. What can I do any help out there?
> > > > >
> > > > > I have a D-link 514 and I'm on Win 98SE. Using Outlook (Office) 2000
> > > >
> > > >
> > >
> > >
> >
> >
> > It is supposed to be 10mbps shared out between 50 users thus meaning if we were to all go mad and download we would get 200kbps each. So the 50 user contention ratio is not the problem. Still my connection is still sweet and I have yet to experience any problems. I probably just jinxed myself.....
>
> no its 516k between 50 users
>
> if only it were 10mbs between 50 users , I think you should read the blurb again. contention wouldnt even be mentioned if what you say was actually the case.

N/A

RE: why is it so slow

> no its 516k between 50 users

That is true in a worst case scenario - see http://www.adslguide.org.uk/howitworks/contention.asp.

Setting the MTU to 1458 is recommended by BT (section 7.3.3 of SIN329 viewable at http://www.sinet.bt.com/) - see http://www.adslguide.org.uk/guide/mtu.asp for deatils on how to do this.

A visit to http://www.dslreports.com/tweaks is also worthwile.
N/A

RE: why is it so slow

> > no its 516k between 50 users
>
> That is true in a worst case scenario - see http://www.adslguide.org.uk/howitworks/contention.asp.
>
> Setting the MTU to 1458 is recommended by BT (section 7.3.3 of SIN329 viewable at http://www.sinet.bt.com/) - see http://www.adslguide.org.uk/guide/mtu.asp for deatils on how to do this.
>
> A visit to http://www.dslreports.com/tweaks is also worthwile.
>


I've caved in and changed the MTU to 1458 as per the instructions on adslguide.org and ... it made no difference. Still got 32kb/s upload.

Jim
Grafter
Posts: 168
Registered: 30-07-2007

RE: why is it so slow

No problem here, I get consistently high readings the latest one is.

Downstream 476 Kbps (59.5 KB/sec) 547 Kbps (inc. overheads)
Upstream 241 Kbps (30.1 KB/sec) 277 Kbps (inc. overheads)

I'm in East Anglia, maybe its an area thing

N/A

RE: why is it so slow

I have to admit for the last 3-4 weeks my conn was like watching paint dry so slow their just wasnt much point but now its the complete opposite i now get the fastest speeds ive ever had

471kbps down / 244 kbps up

Im not sure how they did it but im waiting for the full explanation at the end of the week.


Ali
Community Veteran
Posts: 6,983
Thanks: 8
Registered: 10-04-2007

RE: why is it so slow

> No problem here, I get consistently high readings the latest one is.
>
> Downstream 476 Kbps (59.5 KB/sec) 547 Kbps (inc. overheads)
> Upstream 241 Kbps (30.1 KB/sec) 277 Kbps (inc. overheads)
>
> I'm in East Anglia, maybe its an area thing
>
>

Yes much the same for me. I am in Greater Manchester.

John
N/A

RE: why is it so slow

It is so slow because

http://www.blug.linux.no/rfc1149/

:lol
N/A

RE: why is it so slow

> I'm experiencing really bad service here in Kent. downloads 24/62 uploads, 73/64, 147/39., but occasionally as high as 247/90!!!!!!!!! Where is my 512/256 as promised?
>
Hi,

I'm sorry that you are still experiencing slow data rates.

At the moment I am unable to offer a complete timescale as to when the problem is resolved and all I can do at the moment is to ask you to keep checking the service status announcements and we should be making a posting later today.

http://portal.plus.net/supportpages.html?a=2&pn_session=4adb4927ffd70512b0a1a04230396a63

Best Regards,

Dave Watson.

--
| David Watson. Unmetered & ADSL solutions
| Technical Support. for Home & Business
| PlusNet Technologies Ltd. @ http://www.plus.net
+ ----- My Referrals - It pays to recommend PlusNet ----- +

N/A

RE: why is it so slow

> I've caved in and changed the MTU to 1458 as per the instructions on adslguide.org and ... it made no difference. Still got 32kb/s upload.

My upload speed has never been as bad as that, but changing the MTU to 1458 improved it dramatically.

Have you verified that your MTU has been changed? You can do this by visiting http://www.dslreports.com/tweaks or http://www.speedguide.net.