cancel
Showing results for 
Search instead for 
Did you mean: 

weird ADSL problem - cannot seem to contact certain sites!

N/A

weird ADSL problem - cannot seem to contact certain sites!

Since moving house (and paying the £65 charge, grrrr) I have come up against a weird ADSL problem.

I cannot contact certain websites with my browser. I thought at first it was just a few, but now I estimate it is about 20-30% of my usuals. Other sites work fine and speed is good (in fact slightly better than my previous address/line)

Here is the weird thing. The sites concerned are all perfectly connectable using dial up, so its not my computer or browser settings, As I said other sites work normally on ADSL so I assume my general set up must be OK.

After contacting PN Support I tried traceroute i a command window and all the sites concerned "timed out" every time.

I've also tried various browsers - IE Firefox, Opera etc. with same results.

Anyone any idea what couse cause a selective problem like this only on ADSL not dial up, or anyone had similar experience?

My new location is in the Basildon, Essex area if that makes a difference.


Cheers
13 REPLIES
N/A

weird ADSL problem - cannot seem to contact certain sites!

We have a simler problem at my work place. The only way we can get to these sites is to reboot the router, although this only lasts for a couple of days. We are about to buy a new router to see if this helps.
N/A

weird ADSL problem - cannot seem to contact certain sites!

I think the problem is different. I rebooted my router several times, to no avail. Also tried alternative DNS servers, as suggested by PN support.

Anyway, even weirder, my whole telephone line went down for about half an hour this morning -ADSL was off, obviously, but also no dial tone, I couldn't even make a voice call.

After it went back on, everything is back to normal, and all sites are contactable.

Is this PN fixing things "remotely" or some other random thing I'll never understand. Just glad it's back.
dormston
Newbie
Posts: 1
Registered: 04-08-2007

weird ADSL problem - cannot seem to contact certain sites!

Glad to know I'm not the only one who's had this problem. Started with one site I maintain a couple of weeks ago. I was trying to explain to tech support that it had to be an ADSL problem since I could access the site using PlusNet Dialup, but he didn't seem to agree!

Anyway that just solved itself, but the problem raised it's ugly head again with a different site over the last couple of days. Thanks for the tip about rebooting the router. That's what I did and it solved the problem.

But before you rush off and buy a new router ... the webhosts for the site I was having problems accessing said this (when I'd asked whether they thought it was an ISP problem or a router problem:

'The problem is their end somewhere, stale information stuck in their systems causing the problem.'

Hope someone from PlusNet is listening in on this. They sounded like they were in denial to me.

Debbie
N/A

weird ADSL problem - cannot seem to contact certain sites!

This has happened to me with www.okcupid.com. Not the most critical of sites, but slightly irritating nonetheless. I like doing silly personality-analysing tests. I've yet to discover any other sites.
N/A

weird ADSL problem - cannot seem to contact certain sites!

When I had the problem, I had about 20 sites (and counting) that refused to be contacted. It seemed quite random which ones were affected, some were UK and others were non-UK (mainly US).

Irritatingly most of my frequently used banking sites like www.lloydstsb.com and www.halifax.co.uk were affected, but also more fun sites like www.starwars.com

If it hadn't "solved itself" I would have gone mad (and been most irritated).
pt1158
Dabbler
Posts: 19
Registered: 01-08-2007

weird ADSL problem - cannot seem to contact certain sites!

Hi,
I started to have this exct same problem a few months ago, I would have problems reaching certain sites (as someone else commented quite a few UK banking sites among others). The problem normally occurred if Plusnet had been doing some maintenance which involved dropping my ADSL connection so I was forced to re-authenticate.

Anyway, I found that rebooting my router normally cleared the problem. However, the problem started to get worse and I was having to reboot the router more and more often and even then it may require several reboots to correct the problem. I became convinced that it was a Plusnet issue and the problem was dependent on which central pipe I was connected to.
I duly contacted Pusnet support and provided Traceroutes etc. all to no avail - they said they couldn't see a problem from their end. Hmm!
In desperation, I dug out my old USB frog modem and hooked that up.

Lo and behold I had no problems connecting to any sites. I tried disconnecting and re-authenticating several times to test my theory about it being dependent on which central pipe I was connected to, but each time it was perfect.
So it began to look as though my router was playing up, but how could it be blocking access to certain sites, whereas others were perfectly fine?

The router in question is an Amigo CA64E which I bought from DABS nearly 3 years ago. At the time this was one of the cheapest ADSL routers you could buy and it served me well up till a couple of months ago.
You can now buy a Dynamode 4-port router for about 30quid so I decided to invest in one to see if it would solve my problem. I was a bit apprehensive because the Dynamode uses a Conexant chipset as did my old Amigo one, and I wondered if I would see the same issues.

Anyway, it appears to have done the trick - I haven't seen any issues with this new router and it even includes a hardware firewall - 30quid well spent I'd say.
So to sum up If you know someone who can lend you another modem or router to try, or simply stump up the 30 quid like I did, it may well solve your problems.
I'd still love to know what was actually going wrong with the old router though - if anyone can shine any light on it I'd be very interested.
N/A

weird ADSL problem - cannot seem to contact certain sites!

Hi

I seem to have experienced a similar problem and found a fairly simple solution. The problem for me was my firewall (software - systemsuite 5 or a combination of it and BT Wilress 2100 voyager ADSL Router - problem only apeared after I installed the BT router). So try disabling your firewall or tweeking the settings (if possible) on the problem sites. If that works then you know where the problem is.

Good luck
N/A

weird ADSL problem - cannot seem to contact certain sites!

after reading all the messages about not being able to connect to certain sites (banking, speed test ect) and useing dial up was ok i had the same problem, switching off my router for 20 mins and rebootiing it fixed the problem but not every time so after 2 months someone gave me another router to try (which i have used for 2 months now ) i haven had the problem again. so it may have been the router or firewall within the router i dont know but at least it works now.
N/A

weird ADSL problem - cannot seem to contact certain sites!

Although some peoples experience of this seemingly selective problem, appears to be cured by rebooting the router, or getting a new one, or changing or turning off firewalls, I still think there must be another cause in at least some cases.

In my case, the setup worked fine, then suddenly started doing the "not accessing certain websites" thing. Multiple reboots or router, and resetting it to defaults didn't cure it, but weirdly connecting via normal modem dialup, although slow, connected perfectly to all those "problematic" sites. So it must have been something to do with the ADSL setup (maybe the router or its firewall). However the fact that it then suddenly fixed itself, without any further changes from me (i.e. still got the same router and using the same settings for firewall and everything else) suggests to me that it was something "external" to my setup.

God only knows whay it might have been though.
N/A

weird ADSL problem - cannot seem to contact certain sites!

I am having the same problem. I can't even get ebay :x
I have tried this from both windows and linux, and I am missing the same sites in both.
This means it must be a problem with either the router or plusnet.
The router is a conexant adsl ethernet router.
Rebooting the router has fixed random connection problems in the past, but at the moment I am consistantly missing the same sites.
As there seem to be several people having the same sort of problem here, I suspect this is something that plusnet need to look at.
N/A

RE: problems connecting to certain sites

I too had problems for a number of months connecting to certain sites (e.g. ebay, microsoft). Originally, having my ADSL modem (DABS CA61E) reconnect once or twice would do the trick, but it then got to the point where reconnecting would make little difference. Then, about 3 months ago, I changed my MTU to 1478 and these problems seem to have disappeared. Whether it was the MTU change that made the difference or some other mystery factor, I don't know, but you may want to give it a go if you haven't done so already.
N/A

weird ADSL problem - cannot seem to contact certain sites!

Thanks ibase. I had a look on the web and found a tool called DrTCP http://www.dslreports.com/drtcp . Followed the instructions and set the MTU to 1478. Can now get on with buying more junk from ebay Cheesy
N/A

weird ADSL problem - cannot seem to contact certain sites!

I have the same problem here and its getting so bad it is 80% of sites.