cancel
Showing results for 
Search instead for 
Did you mean: 

usenet.plus.net authentication

N/A

usenet.plus.net authentication

I'm having trouble configuring grabit as my newsgroup reader. Due to the problems i had with grabit I tried using outlook express instead, however this also failed. Seems to be a problem authenticating.

Configuration details:
Server name = usenet.plus.net
however not sure what details are required, if any at all, for the account name and password. Tried the usual details but still no success.

if i omit the account and password details I get the following error;

480 Authentication required for command

Configuration:
Account: usenet.plus.net
Server: usenet.plus.net
Protocol: NNTP
Port: 119
Secure(SSL): 0
Error Number: 480
Code: 800ccca2


windows firewall is off, router firewall allowing traffic on port 119.

any ideas?
2 REPLIES
Community Veteran
Posts: 14,469
Registered: 30-07-2007

usenet.plus.net authentication

Access to the plusnet usenet servers does not require any authentication. Access is limited to PlusNet IPs only so that is used to determin access, not your username/pass.

So I don't know why you are getting the messages you are seeing unless there is still a config error in your client OR you are trying to access the usenet servers from a non-plusnet IP.
N/A

usenet.plus.net authentication

Thanks for reply now sorted. Had a feeling it was down to IP once i'd submitted the post