cancel
Showing results for 
Search instead for 
Did you mean: 

up and running but no micro fillers/splitters

N/A

up and running but no micro fillers/splitters

Just got my account activated, i went with the starter package with plusnet, got the hardware this morning looked inside the parcel got the modem out and wheres the mirco splitters i thought, none inside, OMG some ***** hasn't parckage the parcel right, the parcel came by royle mail i had a closer look at the parcel and it had tape on it saying "Found open or damaged and officially secured" looks like the splitters have drop out and they tape it back up.
So i got right onto plusnet and there sending 2 replacment splitters, so we'll see if they turn up.
I Borrowed a splitter off a friend so at least i'm up and working now on ADSL.
5 REPLIES
N/A

RE: up and running but no micro fillers/splitters

No standing up for Plus.Net but this is one of those things that happen, if they sent it out in full content and then by someone else the packaging got damaged then it's not there fault. At least they are sending you some more filters (which will be at extra cost to them).

cUnDaLl
N/A

RE: up and running but no micro fillers/splitters

> No standing up for Plus.Net but this is one of those things that happen, if they sent it out in full content and then by someone else the packaging got damaged then it's not there fault. At least they are sending you some more filters (which will be at extra cost to them).
>
> cUnDaLl
>

Yes but if they had sealed the package right the first place they would not need to send them out again.
If your going to do a job do the job right.
chino
Grafter
Posts: 446
Registered: 27-06-2007

RE: up and running but no micro fillers/splitters


> Yes but if they had sealed the package right the first place they would not need to send them out again.
> If your going to do a job do the job right.
>

Shall i even bother posting to this? (by the way i have two accounts so i am the same person)

I am going to leave this now however accidents happen and i beleve for one that the packaging is fine you do get an odd one that gets damaged and it seems to be your.

CALM DOWN

cUnDaLl
N/A

RE: up and running but no micro fillers/splitters


> Yes but if they had sealed the package right the first place they would not need to send them out again.
> If your going to do a job do the job right.
>

Jeese mate...chill out. How do u know someone didn't open the package and STEAL the splitters? C'mon, it's the post we're talking about here. U can't blame plusnet on this one., especially when they're sending new filtures!

Enjoy broardband Smiley
Homerlovesbeer
Nix
Dabbler
Posts: 24
Registered: 30-07-2007

RE: up and running but no micro fillers/splitters

Oi Victor Meldrew - enough with the moaning!

I can't beleave your moaning about a package coming open in the post (shock, Horror) and Plus Net sending you out new filters no questions asked. Look at it from thier point of view - you could be lying!

Come back and post when your DSL stops working for no reason or your DL speed slows down to less than that of a 56k modem!

Some people......

DD1