cancel
Showing results for 
Search instead for 
Did you mean: 

"modem is unplugged" problem

N/A

"modem is unplugged" problem

Hi, not sure if this has been answered already by someone, if so just point me in the direction of the thread Smiley

I have a plusnet supplied ea900 (i think) adsl usb modem, well windows tells me it's a "Turbocomm ADSL USB Modem (Annex-A) (Native USB Mode".

Normally, it's fine, i've even got the 2mb speeds, but ervery so often (happening more regularly now), when i switch my pc on, windows tells me that the modem is not plugged in. i've checked the plugs are all in, i've tried moving around my usb's. it's the only thing that windows tells me is not plugged in, no matter which socket it's in.

it's getting quite annoying now, as it's starting to take me about half an hour to actually be able to get online. this usually involves re-starting/ switching off and back on a minimum of 5 times.

I've tried un-installing and re-installing the modem, to no avail, it actually made it worse. i've tried looking for updated drivers, but can't seem to find any.

Any help would be greatly appreciated
1 REPLY
N/A

"modem is unplugged" problem

hi

in windows conrol panel goto hardware manager....
what does it say about the modem....that it is functioing properly?