cancel
Showing results for 
Search instead for 
Did you mean: 

"Primary DNS not found"

N/A

"Primary DNS not found"

Hi,

Could anyone please help me with this.

My ADSL router is currently reporting that it cannot find the primary DNS server. This doesn't seem to be affecting my connection at all (presumably it is using the secondary DNS server).

It's picking up the servers as:

PPP1: DNS Primary IP address is 212.159.13.49
PPP1: DNS Secondary IP address is 212.159.13.50

I can ping both of these addresses:

C:\>ping 212.159.13.49

Pinging 212.159.13.49 with 32 bytes of data:

Reply from 212.159.13.49: bytes=32 time=17ms TTL=251
Reply from 212.159.13.49: bytes=32 time=18ms TTL=251
Reply from 212.159.13.49: bytes=32 time=17ms TTL=251
Reply from 212.159.13.49: bytes=32 time=18ms TTL=251

Ping statistics for 212.159.13.49:
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 17ms, Maximum = 18ms, Average = 17ms

C:\>ping 212.159.13.50

Pinging 212.159.13.50 with 32 bytes of data:

Reply from 212.159.13.50: bytes=32 time=17ms TTL=251
Reply from 212.159.13.50: bytes=32 time=18ms TTL=251
Reply from 212.159.13.50: bytes=32 time=18ms TTL=251
Reply from 212.159.13.50: bytes=32 time=19ms TTL=251

Ping statistics for 212.159.13.50:
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 17ms, Maximum = 19ms, Average = 18ms


Any help/advice appreciated.

Thank you,

William.
2 REPLIES
Community Veteran
Posts: 6,111
Thanks: 1
Registered: 05-04-2007

"Primary DNS not found"

Well, they're the right DNSs, that's for sure. :?

Thomas
N/A

"Primary DNS not found"

This issue is still on-going. Admittedly it does seem to be an issue with my router rather than with plus.net. I'm just wondering if anyone else is experiencing anything similar.

I'm currently seeking advice in the router manufacturer's tech support forum:

http://adsltech.7host.com/forum/forum_posts.asp?TID=57&PN=1

Thanks,

William.