cancel
Showing results for 
Search instead for 
Did you mean: 

problems connecting to US site

N/A

problems connecting to US site

Hi im having problems connecting to www.spotlife.com where i have an account.

Sometimes i get their webpage, then it disappears
or i get a connection to them then lose it.

Support say there is no fault.
Can some folk give this site a ping please.
incase it's my end.
Thanks.

C:\Documents and Settings\Jason>ping -n 10 spotlife.com

Pinging spotlife.com [208.48.65.12] with 32 bytes of data:

Reply from 208.48.65.12: bytes=32 time=191ms TTL=239
Reply from 208.48.65.12: bytes=32 time=189ms TTL=239
Reply from 208.48.65.12: bytes=32 time=190ms TTL=239
Reply from 208.48.65.12: bytes=32 time=189ms TTL=239
Reply from 208.48.65.12: bytes=32 time=188ms TTL=239
Reply from 208.48.65.12: bytes=32 time=189ms TTL=239
Reply from 208.48.65.12: bytes=32 time=194ms TTL=239
Reply from 208.48.65.12: bytes=32 time=190ms TTL=239
Request timed out.
Reply from 208.48.65.12: bytes=32 time=191ms TTL=239

Ping statistics for 208.48.65.12:
Packets: Sent = 10, Received = 9, Lost = 1 (10% loss),
Approximate round trip times in milli-seconds:
Minimum = 188ms, Maximum = 194ms, Average = 190ms
--
Jason
=====
3 REPLIES
N/A

RE: problems connecting to US site

Hi Jason,

There appears to be a routing problem in the Seattle area. This has been present since approximately 19:00 last night.

In addition, PlusNet have some routing issues of their own where their 'upstream' providers (Other ISP's/Telco's) have been experiencing packet loss.

All I can suggest is raising a ticket with customer support, giving the output of a traceroute to sites that are causing you problems.

regards

Roy

> Hi im having problems connecting to www.spotlife.com where i have an account.
>
> Sometimes i get their webpage, then it disappears
> or i get a connection to them then lose it.
>
> Support say there is no fault.
> Can some folk give this site a ping please.
> incase it's my end.
> Thanks.
>
> C:\Documents and Settings\Jason>ping -n 10 spotlife.com
>
> Pinging spotlife.com [208.48.65.12] with 32 bytes of data:
>
> Reply from 208.48.65.12: bytes=32 time=191ms TTL=239
> Reply from 208.48.65.12: bytes=32 time=189ms TTL=239
> Reply from 208.48.65.12: bytes=32 time=190ms TTL=239
> Reply from 208.48.65.12: bytes=32 time=189ms TTL=239
> Reply from 208.48.65.12: bytes=32 time=188ms TTL=239
> Reply from 208.48.65.12: bytes=32 time=189ms TTL=239
> Reply from 208.48.65.12: bytes=32 time=194ms TTL=239
> Reply from 208.48.65.12: bytes=32 time=190ms TTL=239
> Request timed out.
> Reply from 208.48.65.12: bytes=32 time=191ms TTL=239
>
> Ping statistics for 208.48.65.12:
> Packets: Sent = 10, Received = 9, Lost = 1 (10% loss),
> Approximate round trip times in milli-seconds:
> Minimum = 188ms, Maximum = 194ms, Average = 190ms
>
> --
> Jason
> =====

N/A

RE: problems connecting to US site

Hello Roy,

Thank you for your reply Smiley

I have now submitted more info to PlusNet
and some pings to the site im having trouble with.

But they havent answered my ticket since Sunday morning. oh well must be very busy.

Thanks again.
--
Jason
=====
espresso_mick
Grafter
Posts: 225
Registered: 30-07-2007

RE: problems connecting to US site

I have no problem connecting.

What's your user name and password so I can test it?

;-)