cancel
Showing results for 
Search instead for 
Did you mean: 

problems after a machine format

N/A

problems after a machine format

i just formated my machine, put xp back on everything (drivers and the like) is installed, i have a binatone 500 adsl usb( the 2 lights one)

the problem is it connects to the internet but it doesn't do anything, its not good
7 REPLIES
Community Veteran
Posts: 14,469
Registered: 30-07-2007

problems after a machine format

Have you installed all the XP patches/fixes from windows update?

The drivers for the old Binatone 500 ADSL needs SP1 installed before it will work properly.
N/A

problems after a machine format

Have you entered your plus net user Id and password correctly?
N/A

problems after a machine format

Quote
Have you installed all the XP patches/fixes from windows update?

The drivers for the old Binatone 500 ADSL needs SP1 installed before it will work properly.


is there a free number i can use to download sp1 then becouse im using the 0845 number atm, i'm already paying for adsl, i don't want to pay any more
N/A

problems after a machine format

Did you not recieve SP1 on CD as part of your machine?

Visit HERE. Well worth the wait for it.
N/A

problems after a machine format

i'd rather not wait that long to use my connection
Community Veteran
Posts: 14,469
Registered: 30-07-2007

problems after a machine format

The other option is to go out and buy a network card and Ethernet modem/router to replace the USB modem. Much better in the long run anyway and will work without SP1. The Ebuyer 8000 (actually an Origo ASR8000) + lan card should be no more than £40 + delivery.

Or find a mate who can download SP1 from microsoft and put it on a CD. I always download any patches and save them to my Patches CD which makes rebuilding a PC much quicker.
N/A

problems after a machine format

I save them all to another hard drive, quicker still....!