cancel
Showing results for 
Search instead for 
Did you mean: 

netgear dg834v2 frequent disconnects

terminal
Grafter
Posts: 75
Registered: 30-07-2007

netgear dg834v2 frequent disconnects

I have recently noticed frequent disconnects on my router (shows as LCP Down in log).
I am on LLU and was getting speeds of 6600K (having raised a question about these disconnects, PN changed my settings resulting in speed of 180K and still getting disconnects, have requested them to go back to old settings)

I've noticed similar posts, and searching other forums have found other people having the same problem with this router.

Just wondered how many others were experiencing similar problems with this router, or if people are getting similar disconnects with different hardware.

[am running firmware V3.01.25, apparently netgear release v3.01.29 but then pulled it, some people say their problem went away with that version]
20 REPLIES
N/A

netgear dg834v2 frequent disconnects

I'm seeing the disconnects too and I'm using a Cisco router so it's not just the make/model your using.

If you have time create an account at www.l8nc.com and register your IP address with them. Once you've got the OK you can compare your outages to others that are having similar trouble.

This thread is discussing the problem also:-

http://portal.plus.net/central/forums/viewtopic.php?t=47278
N/A

netgear dg834v2 frequent disconnects

Thanks for the test site, I have just signed up for that. I have the Netgear router too, and I swear by it, Today,however I have had a very long connection (over 21 hrs) and I have previously asked for my mac code. They are fighting to keep me which is good but I am anxious because of the difficulty in getting any sense from them. If they just said that things are bad at the moment but will get better I would appreciate that better than being asked to do stupid things with my hardware.I notice my speed is down today too, but maybe that's because it's a holiday weekend. Any input on how things are going to be in the future?
N/A

netgear dg834v2 frequent disconnects

Spoke too soon, just been disconnected again. It's like everytime I think it's going to be ok! It's not.
N/A

netgear dg834v2 frequent disconnects

Ive just had a reply to my ticket and they've reduced the line speed to see if helps resolve the problem but 20 mins after the reduction mine dropped out too.

http://www.l8nc.com/graph.php?jid=f992c4968315bdc89105e63d128bdf0d&sid=&day=today
N/A

netgear dg834v2 frequent disconnects

I've just had a loss of connection, showing synched but not responding, then all of a sudden back to normal, what is it? I've never come across anything like this before. Thinking of writing to Netgear and quoting what PN are saying about their routers.
N/A

netgear dg834v2 frequent disconnects

PN have now issued this about the problem, so it is actively being looked into:-

http://portal.plus.net/supportpages.html?a=2&support_action=messages&ispservice_id=adsldial
terminal
Grafter
Posts: 75
Registered: 30-07-2007

netgear dg834v2 frequent disconnects

Quote
I'm seeing the disconnects too and I'm using a Cisco router so it's not just the make/model your using.

If you have time create an account at www.l8nc.com and register your IP address with them. Once you've got the OK you can compare your outages to others that are having similar trouble.

This thread is discussing the problem also:-

http://portal.plus.net/central/forums/viewtopic.php?t=47278


Thanks, hadn't seen that thread. Interesting to see from those posting the times of their disconnects that my disconnects are occuring at the same time.

Suggest people post on the other thread rather than this one, obviously isn't our problem, just wish plusnet would own up to the problem more quickly.
N/A

netgear dg834v2 frequent disconnects

I'm having the same problems too. Seems to drop connection every 5 mins (but irrationally).

Absolute PITA...
N/A

netgear dg834v2 frequent disconnects

I would change your MTU setting on your router to 1492 more stable, no disconnects.
N/A

netgear dg834v2 frequent disconnects

I've just adjusted MTU to 1492 as you suggest, no difference, connections dropping every few minutes, same as last night.Do you think MTU up to 1500 will make a difference?
N/A

netgear dg834v2 frequent disconnects

No i think you should find your correct MTU size, and leave it maybe reboot your router as well.
I have posted a test to find your MTU size for your connection.
http://portal.plus.net/central/forums/viewtopic.php?t=47471

I have had to change my filters as well.
Netgear filters not upto the job, faulty!!! even brand new netgear filters are.
N/A

netgear dg834v2 frequent disconnects

On a mac, not sure about this,
N/A

netgear dg834v2 frequent disconnects

MTU adjusted to 1500, and just had a disconnection, I think we're barking up the wrong tree.
N/A

netgear dg834v2 frequent disconnects

Guys,

I too had a Netgear DG834GT and very little patience. Did most of what you all mentioned, test socket/microfilters/interleaving/firmware/confirmed settings on router etc but suffered non stop disconnects. DSL light would turn off, flash amber and turn green again.

Anyway, because I lost patience I forked out £70 on a D-Link G624T wireless adsl +2 router and it's worked well so far. My connection no longer jumps between 4meg & 7.5meg, it constantly sits at 7.5meg and i've had 4 disconnects from last Thursday.

I'm not suggesting you go out and buy one! but in my personal experience the Netgear couldn't handle 8meg and the D-link does a much better job.

My connection is still a tiny bit off in terms of gaming pings/xbox live speed but that could be my phone line.

Hope this helps