cancel
Showing results for 
Search instead for 
Did you mean: 

need some help please!!!!!

N/A

need some help please!!!!!

hi all i am haven trouble with my adsl,
i can connect tot he net and surf web pages,but nuffin else is owkring
onl;ine games is not workign i am getign 999 pings on everything
my msn is not working emails and mirc etc... is not working
what can be causing this problem i have contact plusnet but that dont seem to know what it is is?
i have done a virus chacker and stil no luck,i have reinstalled my adsl and still no luck
so it coems down to beeing there side?
can anyone help me out on this and my saturday night has been fuc... ,as bought new game tonight unrela 2004 and cant even play it so been bored and stuck in all fuc.... night trying to fixed this problem if anyoen can help me ill be thankful
thanks scott
8 REPLIES
N/A

need some help please!!!!!

anyone?
N/A

need some help please!!!!!

You can't expect an answer that quickly - especially not at this kind of time.

Firstly, could you tell us a few details? What type of connection device do you have (PCI modem, USB modem, ethernet router)? Has it worked correctly before? Which Operating System are you using? Do you have any firewalls (hardware or software) enabled, and have you tried with these disabled?
N/A

need some help please!!!!!

i have windows xp pro
i dont have a firewall
and i have a pci modem which i got form plusnet,
plusnet seem to think it is not there side but why am i conecting the internet to them and just surfing web and not able to play online games as it is just pinging out at 999,msn will not conect or mirc and other programs?
but surfing web is fine?
what the hell is wrong here?
as not payign money for fuc..... all
i shoudl be able to use my internet as iam payign for it!
N/A

need some help please!!!!!

Can you insure that the built in XP firewall has been disabled? To do this:
[list=1]
  • Click "Start"
  • Click "Control Panel"
  • Goto "Network Connections"
  • Double click your ADSL connection
  • Click the "Properties" button
  • Choose the "Advanced" tab at the top of the window
  • Ensure that the tickbox next to "Protect my computer..." is UNTICKED[/listShocked]
  • N/A

    need some help please!!!!!

    lmao!
    trust me it is
    i aint got a clue what it is now but it is bloddy pissing me off big time
    as i dont really want ot format and lose stuff etc...
    and then if i do format and it still does same i aint goignt o be a happy bunny!
    N/A

    need some help please!!!!!

    Hmm, to me it sounds like a firewalling problem (since port 80 would be allowed by default, but other ports such as those used by MSN may not). However, obviously this can't be the case if you have no firewalls enabled Smiley

    So, have you been able to connect to msn, etc. before, or have you just got ADSL?
    N/A

    need some help please!!!!!

    it has been working today as was using msn today about 6 pm and it stoped workign about 7 and aint working since?
    N/A

    need some help please!!!!!

    If this was a PlusNet issue, a lot more people would be reporting simalar symptoms.

    Because of the nature of the wireonly product, you are advised to do the follopwing things.

    1: Follow the troubleshooting FAQ's in the FAQ and tutorial forum. Although you are connected, having the correct setup is important.

    2: Make sure all your drivers are up to date. Although you are only having problems with the internet, driver conflicts can cause havok.

    3: Attempting if possible to borrow some alternate connection equipment and testing that.