cancel
Showing results for 
Search instead for 
Did you mean: 

modems don't link

N/A

modems don't link

hi,

My local exchange is supposed to be adsl active (august the 13th was the activation date) and BT's service site says it is so.

The problem is that both my modems PCI (conexant chipset) and Zoom X4 will not sync - the link led doesn't even light-up on the Zoom. I've tried various drivers and settings with the PCI modem and have tried both ethernet and usb setups with the Zoom modem...without success :-(.

i'm nearly certain that i'm missing something - brain, maybe :-) - but what?? Please help!!!

cheers

JD
1 REPLY
N/A

modems don't link

Your exchange becoming ADSL activated is not enough for your modem to sync up.

Your line then needs to be physicaly connected to the equipment.

This is not does until you have submitted a ADSL order and BT go to connect your line.

After submitting your ADSL order, it will take anything from 7 to 10 days (sometimes more on a newly activated exchange) before your modem will sync.

Once synced, this does not mean your line is active either, as it may take upto the 10 days for this to happen.

+Net will send you an e-mail once your line is fully active.