cancel
Showing results for 
Search instead for 
Did you mean: 

minor hiccup, not serious

kayessjay
Dabbler
Posts: 17
Registered: 27-08-2007

minor hiccup, not serious

But a bit annoying. My connection seems fine, everything is great, quite fast, except every now and again the system seems to pause before bringing up a new page. Maybe once every ten clicks or so, it does nothing for about 20 - 30 seconds before suddenly opening up the page as it should. This happened on my old 56K dialup and I thought it would be solved when I got 512 ADSL last week, but the problem's still there. I can easily live with it, but would be nice if there was something I could do about it. Any ideas?
HP Vectra 633 Celeron, IE 5.5, ZoneAlarm.
Apologies if I'm being thick...
5 REPLIES
Community Veteran
Posts: 3,181
Thanks: 19
Fixes: 2
Registered: 31-07-2007

minor hiccup, not serious

Can be cause of:

Browser cache needing a clean out
HD needing defragged
Slow site/Routing <-- usually cause of US hosting or poor german hosting of UK sites.
Unvalued customer since 2001 funding cheap internet for others / DSL/Fibre house move 24 month regrade from 8th May 2017
N/A

minor hiccup, not serious

Or it could be failed DNS lookups. AFAIK, they use UDP and can just get lost.
If you think it's taking too long, just click again. Often works.

Did you change your DNS settings to the ADSL DNS servers when you switched?
Have you tried any other DNS servers, apart from PlusNet's?
kayessjay
Dabbler
Posts: 17
Registered: 27-08-2007

minor hiccup, not serious

OK, cache cleaned out regularly, HD defragged, and it happens on all sites as far as I can tell - even this one.
Not quite sure about the DNS settings though, bit beyond me I'm afraid, how do I change them and what should they be?
N/A

minor hiccup, not serious

If you bring up your connection details by double
clicking the connection Icon in the task bar
or via control panel / network connections.
Find connection properties and then
Internet protocol - TCP/IP ensure the box
'Obtain DNS servers automatically' is ticked.
If DNS servers are listed manually,
they should be 212.159.13.49 & 212.159.13.50
Look at the MTU tweak topic aswell, this will improve
browsing speed.
Alec
kayessjay
Dabbler
Posts: 17
Registered: 27-08-2007

minor hiccup, not serious

Ahhh..... Much much better, thank you for your help. Changed the DNS settings which made a world of difference. I'm off to try some tweaking now. What a fantastic site this is, I'm learning so much...
thank you.