cancel
Showing results for 
Search instead for 
Did you mean: 

maxDSL finally working properly!!!!!

N/A

maxDSL finally working properly!!!!!

Like many other forum users I have suffered horrendous problems over the past 3 months since being upgarded to maxDSL. After about 3 weeks of constant disconnections and very slow connections, my line finally stabilised with a sync. rate of just over 3 Mb/s BUT with a "stable rate" of 500 Kb/s. It has been like that for the past 4 or 5 weeks. Finally, after 3 aborted attempts caused by Plusnet's extreme tardiness at responding to tickets, I was visited by a very helpful BT engineer last Friday. All his checks confirmed what I had been saying all along i.e. sync rate of 3 Mb/s but internet connection speed of 500 Kb/s. The BT guy couldn't understand why this would be the case but after he spoke to a supervisor at the exchange, it all became apparent. It seems that once Plusnet reports a line fault to BT, the line is capped at the lowest speed that it has ever reliably connected and remains like that until a BT engineer has visited the site and confirmed that the line is OK. Apparently the action of the BT engineer "completing" his job report automatically releases the cap and the line will then return to the maximum speed it can sustain within 24 hours. Sure enough the next day both Plusnet and BT's speedtests indicate I'm now connecting at 2.3 Mb/s, which is about what would be expected with a 3 Mb/s "gross" connection rate.

So there you have it. I don't know whether Plusnet are aware of this fault report capping system but if they do know, they certainly never managed to pass that information on to me. And, as for Plusnet's customer service generally, don't get me started Sad

So, for those of you stuck with a similar problem, try asking Plusnet to ask BT to make sure the fault report has been "completed" Cheesy

Good luck!!!
4 REPLIES
N/A

maxDSL finally working properly!!!!!

That sounds exactly like my problem. I sync at about 3 Mb/s but have been getting 238 kbps for almost a month. 2 days too go. I got a message on my ticket saying that my fault has now been raised with BT. And that I will be update in 48-72 hours. It has been about 69 hours.

What did the BT engineer do? Test the line somehow.
N/A

maxDSL finally working properly!!!!!

The BT engineer used his own laptop and modem to connect over my line and he ran a standard set of diagnostics which showed line loss and connection speed. At first he said it's all fine it's sync'ing at 3 Mb/s. But I got him to do the BT speedtest as well (the same as Plusnet had already asked me to do) and that indicated only 500 Kb/s. It was at that point that he phoned the supervisor in the exchange who told him that the rate had been capped as a result of a fault having been reported.

So actually there was nothing wrong with any part of my end of the installation but I always knew that anyway!

Hope you get yours resolved soon. It's all a very frustrating experience isn't it?
N/A

maxDSL finally working properly!!!!!

Sounds similar to my problem
N/A

maxDSL finally working properly!!!!!

rcrossley

Your right it is very frustrating. The best way I found to make myself feel better is to come to this forum, rant and rave about haw bad it all is. Then read how bad it is for other people. So I know I'm not the only one. It really helps. I just hope I get a visit from a BT engineer soon not i will have to do some more ranting and raving. I will make sure to ask the engineer too do the BT speedtest .
Thamks