cancel
Showing results for 
Search instead for 
Did you mean: 

max dialup

N/A

max dialup

Its now 48 hrs since being upgraded to max 8mb....
these are my line stats.

System Up Time 02:15:12
Port Status TxPkts RxPkts Collisions Tx B/s Rx B/s Up Time
WAN PPPoA 17005 18625 0 1182 4315 01:02:51
LAN 100M/Full 28816 24871 0 3445 706 02:15:08
WLAN 54M 8630 7759 0 614 146 02:14:59


ADSL Link Downstream Upstream
Connection Speed 8128 kbps 448 kbps
Line Attenuation 35 db 8.5 db
Noise Margin 6 db 26 db

however speed test shows 93kbs whats happening here is this noermal?

your advice please
4 REPLIES
N/A

max dialup

Well what do you think max8mb speed test shows 130kbps this is unacceptable whats going on?
N/A

max dialup

have you rebooted your router/modem since going MAX'ed?
and what is your stable rate set at?

STABLE RATE

and have you tried to do a BT speedtest t check what your IP profile is set to?(it may take a while as it goes down sometimes with errors)

BT SPEEDTESTER
N/A

max dialup

conection speeds vary alot

here are a few speed test i made

18-10-2006 01:19:03 460.6
14-10-2006 18:37:16 923.1
13-10-2006 00:53:17 889.1
11-10-2006 22:04:25 558.2
10-10-2006 22:58:52 786.3
09-10-2006 19:46:58 502.3
08-10-2006 11:02:23 457.8
04-10-2006 20:05:26 346
01-10-2006 21:03:42 473.3
01-10-2006 19:34:35 432.6
01-10-2006 10:38:07 442.7
01-10-2006 01:36:57 475.4
01-10-2006 01:36:07 468.6
29-09-2006 22:08:28 689.9

its also worth knowing that even if you have DSL max 8 Mb/s due to other factors such as distance from telephone exchabge etc, you might not be able to get 8Mb/s speed,

i have 8mb/s connection but due to the distance my estimated max speed is 3mb/s, further more its reduced even further due to the syncing stuff which is to make it more stable resulting in a speed of 1mb/s a bummer lol

if you want to know what their syncing tool thingy has set your speed as and also read about it click the link http://www.plus.net/support/broadband/network/dslmax_guide.shtml
N/A

max dialup

Thanks for your info I have rebooted the router several times but the speed tests i have done remain .1mbps downstream and .4mbps upstream. i did create a fault with plusnet they said they had altered something and to wait 48hrs however still the same.

Router staus shows 8048kbps received and448 upload, not sure about theip ad thingy tried drtcp and tcp optimiser ;but speed tests remain 130kbps !!!!!!