cancel
Showing results for 
Search instead for 
Did you mean: 

lost internet connection

laura
Grafter
Posts: 60
Registered: 30-07-2007

lost internet connection

hi, wonder if someone can help! I have been unable to get on the internet at home since Friday. I did attempt to leave a message on PNs phone line which obviously did not work, so I tried sending a message via help page. The reply I got was "Please see Question . . .", which was the number of the question I had left. There was no other reply, no suggestion of help, no suggestion of what might be wrong. So I have tried here now. As far as I am concerned the router is ok, but on Saturday I tried rebooting and then resetting the router. If I try a wireless connection I get the message "connection excellent", which I know is the connection to the router, but cannot log on to IE. If I try ethernet I get the message that the isp is not providing the ip address. I have double checked router settings and tried ipconfig/all and all seems ok. I am getting all relevant green lights on the router. Would anyone know what I can do to resolve the problem?
4 REPLIES
Ash
Newbie
Posts: 1
Registered: 30-07-2007

No CONNECTION SINCE FRIDAY AS WELL!!

I have same problem, no connection since friday, and no joy with help assistant either.
laura
Grafter
Posts: 60
Registered: 30-07-2007

lost internet connection

I have now received a reply from Plusnet, which consisted of I think 8 questions I had to answer. They said I should try another router, ADSL line and cabling but people I know with internet are on dial up, and can I be the only one without a spare router or cables? Will keep you posted on what happens now. I replied to the questions and am about to see if there has been any response.
laura
Grafter
Posts: 60
Registered: 30-07-2007

lost internet connection

hi, just to say I am typing this from home. PlusNet did some tests on my line today and I am now connected, not sure what the problem was. In between using the internet Thur and losing the connection Fri I had not changed anything in the router set up page so can't blame that. There hadn't been any storms at the time so it wasn't thunder/lightening. It's very odd when these things happen, especially as I don't know any computer "buffs" who could help!
I spoke to Mandy at PlusNet this am, she was very helpful and she asked me to go in to the router's set up page and check the settings, then try some BT test log ins which didn't work, then she checked the line. It's nice to speak to someone calm, who knows what they are doing and can help. I rang a relative at the weekend and he just laughed! Helpful.
(Also, there is a web site called kitz.co.uk where the forum members are very helpful and offer advice and suggestions regarding what to check, etc. It's interesting to look through the different forums and get some idea of what to do).
N/A

me too

It's not just you. My broadband connection has broken a few times in the last few weeks. Once for more than 24 hours, then earlier this week it was down for 4 or 5 hours. Doesn't this indicate that it's PlusNet's fault?

I'm damned if I'm going to call their helpline now that they charge a rip-off fee for it!